CS3: CMYK black prints as gray

ppc_michael

Guest
Original poster
Apr 26, 2005
1,499
2
Los Angeles, CA
I've been working on a thing in InDesign CS3, and the text is set to CMYK black. InDesign adjusts it properly so that it displays true black on screen, but when I actually print my document, the text is a bit gray.

This also happens in Illustrator.

What's up with that?
 

bexster

macrumors newbie
Nov 15, 2005
7
0
I've not come across your problem - maybe thats cos i rarely print 100% - generally if i want to print black i do 100% black & 40% cyan.

Maybe google your printer make and model and known issues with CS3? I always have printer issues with new updates of Quark -usually its a printer driver out of date somewhere!
 

rjfiske

macrumors regular
Dec 8, 2003
117
0
Washington State
Yeah from what I understand this is actually normal behavior believe it or not. 100% K and 0% of C M Y isn't in fact true black. True black (or rich black) is 100%K and some percentage of the others, as bexter made reference to.

I believe Steve Holmes from Total Training recommended 20% C, 40% M, 50% Y and 100% K but don't quote me on that. Deke McClelland recommends 40/40/40/100, also again from memory. Other users, PLEASE feel free to correct, as I don't do a bunch of printing.

See this for how to view this onscreen when using InDesign or Illustrator:
Rich Black Preferences

Hope it helps!
 

Belly-laughs

macrumors 6502a
Jun 8, 2003
848
16
you wish
I had the same issue with both my printers from AI and InDesign. It´s a profile/PostScrip/printer setting issue, I think.

I tried the "richest" of blacks, still they printed grey. Printing a PDF of the documents from Preview made the black print as expected. Fiddling a bit with profiles and settings on the printers sorted the problem.
 

Blue Velvet

Moderator emeritus
Jul 4, 2004
21,666
159
My usual rich black is 40C 20M 20Y 100K... dense enough but won't flood. Been using it for years.
 

tsd

macrumors regular
Aug 10, 2007
122
0
Greensboro, NC
adjust settings

You can adjust the color settings in the program's Preferences panes to always output rich black also. That way you don't have to worry with the percentages, though I do prefer having the control over how my blacks output.