CS3 Installer Vanished?

Discussion in 'Mac Apps and Mac App Store' started by panoz7, Aug 30, 2008.

  1. panoz7 macrumors 6502a

    panoz7

    Joined:
    Nov 21, 2005
    Location:
    Raleigh, NC
    #1
    I purchased Adobe CS3 Design Premium from my University's school store earlier this summer. Shortly after purchasing it I installed it on my MBP without any problem. Yesterday I got a new iMac, and since adobe allows 2 installs, I figured I'd put it on there as well.

    So, here's the problem: As far as I can tell the installer has somehow vanished off of the very same install DVD that I used with my MBP. I don't think that's possible, so I'm a little bit confused about what's going on. Before I go into the school store and potentially make a fool of myself I want to confirm that there actually is a problem and that I'm not just being stupid. I've attached a screen shot of the what the disk looks like when it is mounted in Finder. Am I missing something obvious here?
     

    Attached Files:

  2. CavemanUK macrumors 6502

    CavemanUK

    Joined:
    Jun 29, 2006
    Location:
    Rhyl, North Wales
    #2
    I dont have CS3 myself but that disc is labeled 'premium content'. are you sure thats not just an extras' disc?
     
  3. panoz7 thread starter macrumors 6502a

    panoz7

    Joined:
    Nov 21, 2005
    Location:
    Raleigh, NC
    #3

    That might be the problem. I had assumed that content meant program content but maybe there's a third disk as well. I'll search around. Thanks for the suggestion.
     

Share This Page