CS3 questions

Discussion in 'Mac Apps and Mac App Store' started by novetan, Nov 12, 2010.

  1. novetan macrumors 6502

    Joined:
    Sep 3, 2010
    #1
    2 questions on Photoshop CS3

    1) Using Command + M means minimised a window. But in CS3, pressing Command + M out comes the curves. Is there a command key to minimise the image.

    2) When image open in CS3, it automatically occupy a small space at the top left corner but leaving a large space that I still can see desktop folders or files in the background. How do I default it so that it autmatically occupy the whole screen.

    Thanks
     
  2. Dana Beck macrumors member

    Dana Beck

    Joined:
    Jun 13, 2010
    Location:
    Blackwell, OK
    #2
    For number 2: keep hitting the "f" key to cycle through the various view modes...and then pick the one that covers your desktop (4 view modes).

    Also, for number 1, you can set a customized key shortcut to your liking for the Curves command, and then keep the default shortcut to minimize your window. Choose EDIT | KEY SHORTCUTS, then make your changes and save the set as a customized shortcut set with a name of your own choosing.
     
  3. novetan, Nov 13, 2010
    Last edited: Nov 13, 2010

    novetan thread starter macrumors 6502

    Joined:
    Sep 3, 2010
    #3
    Hi Dana,

    Thank you so much for the tip.
     
  4. novetan thread starter macrumors 6502

    Joined:
    Sep 3, 2010
    #4
    Hi Dana,

    I just realised that when image opened in CS3, I have to hit F key everytime to bring me to the screen that I want. i understand in CS5, a full screen can be made as default by going to window>enable application. When I used CS3 in Window, it will remember the previous setting, hence I faced no problem in Windows.

    Is there any default setting to always maximize the image?

    Another question.
    After minimising the image, is there any Command key to bring it out (ie maximizing)? At the moment, I click on the Ps icon to make the image appear again. When I go to keyboard shortcut, I don't see any maximize item allowable or I miss it.

    Thanks so much again.
     

Share This Page