CS4 Design Standard for Leopard

Discussion in 'macOS' started by skincaid, Jun 12, 2009.

  1. skincaid macrumors newbie

    Joined:
    Jun 10, 2009
    #1
    I need to know that if I purchase CS4 Design Standard for my iMac, OSX 10.5.7 that it will be compatible.
     
  2. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #2
    It is 100% compatible. Buy and install with confidence... and install any patches or updates from the Adobe Installer once it's up and running. What kind of iMac do you have?

    CS4 system requirements
     
  3. skincaid thread starter macrumors newbie

    Joined:
    Jun 10, 2009
    #3
    thanks for your help.
    I have a 20" iMac Intel Core 2 Duo. my concern is that system requirement for CS4 state for "Mac OS X v10.4.11–10.5.4" Mine is OS X v10.5.7.
    Processor Speed: 2.66 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 6 MB
    Memory: 2 GB
    Bus Speed: 1.07 GHz
    Boot ROM Version: IM81.00C1.B00
    SMC Version (system): 1.29f1
     
  4. kasakka macrumors 68000

    Joined:
    Oct 25, 2008
    #4
    It simply means Adobe hasn't bothered to update the system requirements description as new versions roll out.

    If you're not in dire need of CS4 though, I'd wait until they get the next version out. CS4 is a huge piece of ****. Apart from the annoying updater, CS3 seemed to work much better. Check out this one for a glimpse of how competent the folks at Adobe are these days: http://adobegripes.tumblr.com/

    If you just need Photoshop or Illustrator, I'd just get Pixelmator and one of the various vector graphics programs (Inkscape is fairly nice) until CS5 or whatever it's called is released.
     

Share This Page