CS4 PS expired, need advice

Discussion in 'Mac Apps and Mac App Store' started by kakarot1811, Mar 23, 2009.

  1. kakarot1811 macrumors newbie

    Joined:
    Mar 23, 2009
    #1
    hi all!

    im new to the forum and kinda new to mac, but im REALLY enjjoying using mac and the community of mac users.

    Problem:

    i installed CS4 PS few wks ago but when i opened it today, it told me "licensing for this product has expired". now i did not use it upto the trial period, i registered it before the trial date expired. i tired uninstall and install agen, same msg poped up. the only way i can think of is wipe leopard, reinstall OS, then reinstall CS4.... but thats not really an option, cause i need CS4 for my assignment which is due in 2days and no time to backup all this data on my mac...

    can someone give me advice on what to do, im sure there are some system files i can delete so that when i reinstall CS4 that msg wont pop up agen.

    thanks alot!
     
  2. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #2
    Hmmm

    Use this to remove all traces of the app. Follow the instructions carefully.

    Let us know how you get on.
     
  3. wetrix macrumors 6502

    wetrix

    Joined:
    Dec 1, 2006
    Location:
    Auckland, New Zealand
    #3
    If you bought CS4 legally, give Adobe support a call. If you're looking for a crack/hack, you've come to the wrong place.
     
  4. kakarot1811 thread starter macrumors newbie

    Joined:
    Mar 23, 2009
    #4
    thanks for that, i'll give it a try and let u knw
    i do have the serial code, not looking for crack/hack...
     
  5. kakarot1811 thread starter macrumors newbie

    Joined:
    Mar 23, 2009
    #5
    ok i tried that method with the link u sent me, didnt work. im still gettn that msg, seems like i'll have to reinstall leopard :( thanks tho

    anymore solutions u guys can think of?
     
  6. Nordichund macrumors 6502

    Joined:
    Aug 21, 2007
    Location:
    Oslo, Norway
    #6
    Before you reinstall, as wetrix suggested give Adobe support a call. If anyone can help you, they can. After I installed CS4 I had to give them a call and I found them to be excellent. Good luck.
     
  7. jive turkey macrumors 6502

    Joined:
    Mar 15, 2008
    #7
    I had this problem a few months ago, and the Adobe removal product linked above didn't do anything for me, either. Neither did phone support. I eventually got it to work by deleting the entire home/library/adobe user data folder. I then tried to run an app and was told that a reinstall was needed, and I was able to do so using my original key.
     
  8. kakarot1811 thread starter macrumors newbie

    Joined:
    Mar 23, 2009
    #8
    which folder are u talking about? having trouble find it, thanks!
     
  9. jive turkey macrumors 6502

    Joined:
    Mar 15, 2008
    #9
    Open finder and click on your name under "places" in the left hand pane (will probably be the first thing in the places section). Look in the Library folder for a sub folder called Acrobat User Data, and delete it (but back it up first, just in case). Then you will hopefully be able to reinstall PS.

    There is also an Adobe folder under Macintosh HD (or whatever your main HD is called). Open the HD and look in the sub folder called Applicaiton Support to find the Adobe folder. I just remembered that it was there and I can't be sure that I didn't delete that as well, allowing me to reinstall the CS4 programs.

    I hope I explained that properly. Let me know if you still can't find it.
     

Share This Page