CS6 Programs Crashing

Discussion in 'Mac Apps and Mac App Store' started by sgravel, May 31, 2013.

  1. sgravel macrumors newbie

    Joined:
    May 31, 2013
    #1
    Running Mac OS X 10.7.5 Lion
    On opening CS6 programs they crashe and then a finder window comes up and also crashes. Any ideas on how to fix this would be helpful. Have tried the obvious. Want to try whatever I can before sending out to be fixed. Thanks
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Did you uninstall and reinstall CS6? Make sure all the fonts included in the install are removed. It could be a corrupted font.
     
  3. App King macrumors member

    Joined:
    May 1, 2012
    #3
    Have you added any addons such as filters, actions, fonts, etc?
     
  4. sgravel thread starter macrumors newbie

    Joined:
    May 31, 2013
    #4
    Thanks, I will look into both of your suggestions. It could quite possibly be a font since some were added recently.
     
  5. sgravel thread starter macrumors newbie

    Joined:
    May 31, 2013
    #5
    Went through all the fonts and there were 3 corrupt. Deleted and still having the same problem. I think it might be a finder issue. I've attached the crash log
     

    Attached Files:

  6. benwiggy macrumors 68020

    Joined:
    Jun 15, 2012
    #6
    That's a picture of the first few lines of the crash log. Ideally, the whole thing attached as a text file would be useful.

    If in doubt, trash the Adobe Creative Suite preferences in your user account's Library/Preferences folder. Usually Bridge is to blame.

    Uninstalling and reinstalling the whole suite is rarely necessary.
     
  7. sgravel thread starter macrumors newbie

    Joined:
    May 31, 2013
    #7
    It crashes when that log comes up and that's the only way to save it after that. Will try what you suggested.
     
  8. sgravel thread starter macrumors newbie

    Joined:
    May 31, 2013
    #8
    Have tried reinstalling, deleting prefs and anything else mentioned and it's still crashing. Was able to open an InDesign document from the open menu but upon opening it directly from the server, it crashed. Every time it crashes a new error code comes up in the log.
     

Share This Page