CSR uploading problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bakunts, Feb 25, 2009.

  1. bakunts macrumors newbie

    Joined:
    Feb 24, 2009
    #1
    Hi,

    I have a problem with uploading Development Certificate request CSR.
    After approving the request I got the mail from noreply-iphonedev@apple.com which states, that the email notifys me that a member of developer team (me) has submitted a certificate request to the Program Portal that requires an approval. After clicking approve button in front of my own request it appears in "Certificate History" tab page of "iPhone Developer Program" marked as Error.
    What can be wrong with my request. I followed up all the steps provided by apple here:
    http://developer.apple.com/iphone/manage/certificates/team/howto.action

    Please help...
    thanks
     
  2. KatherineG macrumors newbie

    Joined:
    Mar 12, 2010
    #2
    I'm having exactly the same problem!
    Have you found a solution?
     
  3. KatherineG macrumors newbie

    Joined:
    Mar 12, 2010
    #3
    For anyone else having this problem the answer seems to be to wait...

    I tried again today and it worked just fine! Most peculiar!

    But at least it's working now :)
     

Share This Page