CSS on Bootcamp

Discussion in 'Windows, Linux & Others on the Mac' started by Joel Beason, Sep 15, 2007.

  1. Joel Beason macrumors member

    Joined:
    Jan 21, 2007
    Location:
    Uconn
    #1
    I just put boot camp on my friends macbook, (a black one 2.0C2D 1 GIG of mem.) Everything seems to work fine, but when it runs CS:S it lags really bad, it have nothing to do with bandwidth (same internet as me) It runs fine on my friends, year old Core Duo so i don't see why it wouldn't run on his, any ideas?
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    Two words

    GMA 950

    Lag = increased latency not frames per second.
     
  3. Joel Beason thread starter macrumors member

    Joined:
    Jan 21, 2007
    Location:
    Uconn
    #3
    Okay, I ment FPS... I know that cards blows, but why would it run on one and not another, should I just re-install bootcamp..
     
  4. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #4
    Do they have more RAM? Are the video settings the same?
     
  5. Joel Beason thread starter macrumors member

    Joined:
    Jan 21, 2007
    Location:
    Uconn
    #5
    same amount of ram, the persons who's work is the first macbook too, just Core Duo. I am so lost of what to do.
     
  6. Littleodie914 macrumors 68000

    Littleodie914

    Joined:
    Jun 9, 2004
    Location:
    Rochester, NY
    #6
    Same settings, like video res. and texture quality? Same video drivers?
     
  7. taylorwilsdon macrumors 68000

    taylorwilsdon

    Joined:
    Nov 16, 2006
    Location:
    Bay Area
    #7
    The friend probably runs it at minimum resolution. That seems like it would be the only way to really get a igp to run a fairly new game like that.
     

Share This Page