ctrl+cmd+D function in Safari used to pull up definition - no more in Leopard?

Discussion in 'macOS' started by ero87, Nov 12, 2007.

  1. ero87 macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #1
    Title says it all, I can't get this to function in Leopard. Is it gone?
     
  2. bov macrumors 6502

    Joined:
    Aug 21, 2007
    Location:
    San Francisco
    #3
    im still on Tiger, and never knew about this. thanks for the tip! :D
     
  3. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
  4. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #5
    It might have gotten turned off in your Keyboard preferences. It's definitely still there. (it's not a Safari function either)
     
  5. fistful macrumors 6502a

    fistful

    Joined:
    Mar 29, 2004
    Location:
    Socan
    #6
    I haven't used Leopard yet but is it possible the shortcut is not on by default? See if it's checked off within the "keyboard shortcuts" tab of the keyboard & mouse system prefs.
     
  6. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #7
    It's not ctrl+cmd+D

    It's CMD+CTRL+D.In that order.
     
  7. Mac OS X Ocelot macrumors 6502a

    Mac OS X Ocelot

    Joined:
    Sep 7, 2005
    #8
    That's what I've been doing wrong. Silly me, could never get it to work.
     
  8. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #9
    They both work for me.
     
  9. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #10
    CTRL + CMD + D works for me. :D
     
  10. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #11
    OK..fine.picky,picky,picky!! :p
     
  11. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #12
    It doesn't matter as long as you press d last. :p
     
  12. ero87 thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #13
    oh you were right, it was turned off for some reason.

    thanks! :)
     
  13. George Parker macrumors newbie

    Joined:
    Jan 4, 2008
    #14
    THANKS so much

    Thank you so much!!! Was very annoying and this is the weirdest solution I ever encountered. Just switching two keys!!
    It should say that in the Keyboard shortcut list!! instead of Ctrl-cmd-D, it should say cmd-ctrl-D

    but thanks again.
    George
     
  14. urtules macrumors member

    urtules

    Joined:
    Jul 30, 2010
    #15
    Almost fine

    Guys thank you for this thread. It's working for me too finally. But what I got is a new Dictionary window — not a pop up window.
     
  15. Ants42 macrumors newbie

    Joined:
    Jun 25, 2010
    #16
    Never knew about this, thanks. PS: Also didn't realise space bar quick view existed until 2 days ago!
     

Share This Page