CTRL + F1 prompts on a MAC

Discussion in 'Mac Basics and Help' started by stayxtrue, Jul 25, 2013.

  1. stayxtrue macrumors newbie

    Joined:
    Jul 25, 2013
    #1
    Hi guys,

    as a part of my job we have people accessing citrix. To unlock their citrix session they use CTRL+F1. However when they access this system on a MAC it does not work.

    Is their an alternate key combination that would work on a mac? if so what would people suggest this may be?
     
  2. Mr Rabbit macrumors 6502a

    Mr Rabbit

    Joined:
    May 13, 2013
    Location:
    'merica
    #2
    Are the Mac users using Citrix Receiver? I've had a few of our users complain about using function keys in certain Citrix applications however they have been able to get around the problem by changing the way the Mac OS handle's function keystrokes.

    • Open System Preferences
    • Open Keyboard
    • Check "Use all F1, F2, etc. keys as standard function keys."

    Doing that seems to have worked for all of the affected users here.
     
  3. aminggs macrumors newbie

    Joined:
    Aug 1, 2014
    #3
    In some versions of Mac OS X (I'm on 10.9.4) under

    System Preferences > Shortcuts (top) > Keyboard (left)

    there is an entry (right): "Turn keyboard access on or off" that is bound to ^F1 by default. Turning this off or binding it to another key combination should solve the problem.
     

Share This Page