Resolved CUDA reset button messed up my G3 beige desktop

Discussion in 'PowerPC Macs' started by Enric, Sep 15, 2013.

  1. Enric, Sep 15, 2013
    Last edited: Sep 15, 2013

    Enric macrumors newbie

    Joined:
    Jul 30, 2013
    Location:
    Geneva, Switzerland
    #1
    Hi all,

    I was attempting to make a usb card working in my MAC G3 desktop (mac os 9.2.2).
    After several unsuccessful opertations, I tried pressing the CUDA reset button.

    From this point, the mac did not boot again. It powers up with chime sound. Screen light up, there is some hard disk activity but the floppy icon appears.

    - The battery is new.
    - I tried booting from another system hard disk, a system cd-rom, a system floppy.
    - I tried pressing CUDA button again (for 30 more than 30'').
    - I tried reseting the logic board, various key combinations during startup
    ...but still the same, the startup process ends up with the floppy icon.

    A difference between before and after CUDA reseting is that now, the grey screen with the mouse pointer appear much faster than before (says 10'' now and ~25'' or more before)

    Any idea?
     
  2. Enric thread starter macrumors newbie

    Joined:
    Jul 30, 2013
    Location:
    Geneva, Switzerland
    #2
    Solved! so silly...

    Too much mess on my desktop, and the mouse button was depressed by a screwdriver set on it...

    Anyway, this CUDA reset has speeded up the boot process...
     

Share This Page