Current Location Maps

Discussion in 'Jailbreaks and iOS Hacks' started by blingo, Aug 11, 2008.

  1. blingo macrumors newbie

    Joined:
    Jul 9, 2008
    #1
    Is anyone else have problems using the tracking on a Jailbreak phone.

    When i press the button thats meant to locate you it just keeps free spinning. I did read of a fix to replace CurrentLocation.Framework but didnt read of anyone getting to work. Any fix for this. Cant use the GPS feature without it :(

    Thanks everyone.
     
  2. acjrocks macrumors member

    Joined:
    Mar 24, 2008
    #2
    On the official 2.0 firmware my GPS was working fine. But with the 2.0.1 official firmware, it seems to have done something to it cause now I can't even get the tower triangulations inside my house. I used to before. But this is with the official firmware, not the pwned one.

    I pwned my phone to 2.0.1 yesterday and I still have the same issue. I'm guessing it stems from the official 2.0.1 release and not the pwned firmware.
     
  3. blingo thread starter macrumors newbie

    Joined:
    Jul 9, 2008
    #3
    I think its the Pwned firmware. Because i had 2.0 pwned on my iPhone 2G and it didnt work and the new iPhone has 2.0.1 pwned and still not working. If it was Offical 2.0.1 release i think there be loads of post about it.

    Anyone else having this issue on new firmware on 3G. 1 by 1 been sorting all these problems this looks to be the last.
     
  4. ninjapenguinart macrumors regular

    Joined:
    Apr 28, 2008
    #4
    Are you inside or outside when trying to use maps? Because I had similar experience where I was at my office at work but the app wasn't going fast at all or wasn't accurate, but as soon as I stepped outside and tried it was dead on.
     
  5. cal6n macrumors 68000

    cal6n

    Joined:
    Jul 25, 2004
    Location:
    Gloucester, UK
    #5
    "Locate Me" has worked perfectly on my 3G under 2.0 official, 2.0 Pwned and 2.0.1 Pwned firmwares. It has never worked properly indoors, though and on Saturday night, when I Pwned to 2.0.1, I convinced myself it was broken when I tested it in the street outside my house. Come Sunday, when I was out in the big, wide world, it was fine.
     
  6. blingo thread starter macrumors newbie

    Joined:
    Jul 9, 2008
    #6
    I have tried it outside but tomorrow i shall give it another go. I dont see why it should work in the house though was working fine on 2G and 3G before they were pwned.
     

Share This Page