Cursor hides while typing.

Discussion in 'Mac Basics and Help' started by welshtedz, Feb 28, 2009.

  1. welshtedz macrumors newbie

    welshtedz

    Joined:
    Feb 28, 2009
    Location:
    Wales, Uk
    #1
    So recently my mac has decided to hide my Cursor/Pointer while typing, it doesn't really bother me much when i am browsing the web, But when i start to talk to my friends online then i have problems.
    So when I'm typing to a friend the IM ( MSN ) hides the cursor so after i finished typing and press Enter then the message will send then realizing i have made a mistake or want to add a quick message on to the IM then i must have to click on the type box again because it dont keep init for some reason.

    So i have looked in System Preferences and can't find nothing to turn this off.
    I was wondering if any of you could help me?
    Thanks
    - Tedz:apple:
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    This is normal behavior. It disappears so you can see what you're typing. I'm not aware of a way to change this behavior.
     
  3. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #3
    I hadn't even realised that it did this until you pointed it out.

    I'm not aware of any way to turn it off, though chances are there's some sort of terminal command that would do it, if you could find it.
     
  4. welshtedz thread starter macrumors newbie

    welshtedz

    Joined:
    Feb 28, 2009
    Location:
    Wales, Uk
  5. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #5
    COMMAND+TAB to the app.
    TAB to the field you want.

    Much quicker.
     

Share This Page