Cursor not changing when hovering over hyperlink?

Discussion in 'Mac OS X Lion (10.7)' started by aircanman, Jan 29, 2012.

  1. aircanman macrumors 6502

    Joined:
    Feb 2, 2011
    Location:
    UK
    #1
    Hey all, weird one for you here!!

    Just got on my iMac and noticed that the cursor does not change to the hand finger icon when hovering over hyperlinks, and I am sure the favourites bar in Safari and Chrome highlighted themselves when hovering over them.

    I know this sounds silly but it is really annoying!!!!

    Rebooted but nothing, any ideas? Any way to reset the cursors
     
  2. griffosx macrumors newbie

    Joined:
    Apr 30, 2012
    #2
    Hi Aircanman!
    I have the same problem! This issue works even in all others programs on my macbook air (latest model) and even on the iMac I use at work (latest 27' model)!
    Since last flashback mac-update I also noticed others problems with the dock: autohide and magnification don't run!!!

    Did you resolve this problem???
    Thanks

    Griffsx
     
  3. aircanman thread starter macrumors 6502

    Joined:
    Feb 2, 2011
    Location:
    UK
    #3
    I think a reboot did the trick lol!
     
  4. griffosx macrumors newbie

    Joined:
    Apr 30, 2012
    #4
    No, these problems happen on every boot and there's no way to fix them!!!
    This is strange, because I find these problems on two different machine, either owned by me!
    Maybe it could be caused by a program I installed...
    Do you use one of these programs? iTerm, moom, restoremenot, universal translator...
    thanx

    griffosx
     
  5. griffosx macrumors newbie

    Joined:
    Apr 30, 2012
    #5
    Resolved! This problem happens only when I use Logitech mouse M705!

    MacOsX Lion 10.7.3 does not support anymore Logitech M705

    Griffosx
     

Share This Page