Custom Boot Logo AFTER jailbreak?

Discussion in 'Jailbreaks and iOS Hacks' started by Cointreau, Oct 6, 2009.

  1. Cointreau macrumors member

    Joined:
    Oct 10, 2007
    #1
    Following tutorials to update to 3.0.1, I used Redsnow. This did not allow me the option to swap out my boot logo with my own.

    Can anyone help me figure out how to do this? I have seen some threads referring to an app called LogoMe but that only works on 2.2.1 firmware. Is there any other way?

    Thanks in advance for the help!
     
  2. FSUSem1noles macrumors 68000

    FSUSem1noles

    Joined:
    Feb 23, 2006
    Location:
    Ft. Lauderdale
    #2
    I'm not too familiar with RedSnow, but with Pwnage, if you choose expert mode you are able to alter the boot logo, if you choose standard mode, it will automatically replace the logos with the Pwnage default logos..
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    I think you can do this when you construct a custom restore IPSW with Pwnage Tool for 3.1, but nothing other than that.
     
  4. Cointreau thread starter macrumors member

    Joined:
    Oct 10, 2007
    #4
    So the next question is, how do I create a JB 3.0.1 with pwnage? I tried that and kept getting "wrong software version" or some such message.

    Thank you for the responses so far!
     
  5. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #5
    Pwnage Tool is for Mac, if you have a Mac get PT 3.0.dmg

    Get a tutorial in iClarified if you have no experience.

    Be aware, if you use PT to make a custom IPSW, when you install it with iTunes, it will write over all your current firmware, so if you have a customized phone, you will have to start all over.

    Kind of extreme just to get a custom boot logo ???
     
  6. Cointreau thread starter macrumors member

    Joined:
    Oct 10, 2007
    #6
    Okay, I tried Pwnage tool 3.0 and when I chose the 3.0.1 firmware bundle, it kept telling me "wrong firmware bundle selected." It only wants to use the 3.0 firmware.

    I've done this many times before, not a newb to jailbreaking, but it just seems to be getting more difficult... maybe I'm just frustrated, between Cycorder crashing and can't get my custom logo.

    Ahhh well...

    Any further help is appreciated. I'm new to Redsn0w myself.... and I work on a Mac.
     

Share This Page