Custom firmware restore won't work in Leopard iTunes 8!!

Discussion in 'Jailbreaks and iOS Hacks' started by salilsundresh, Sep 21, 2008.

  1. salilsundresh macrumors 6502

    Joined:
    Dec 11, 2005
    #1
    For some reason when I do option + click on "restore in iTunes 8.0 on Mac OS X Leopard iTunes simply offers to let me "restore and update" I have my phone in restore mode, but it doesn't give me a file browser to choose the firmware file. It doesn't seem to be iTunes 8 that is the problem because I have it on my Powermac G5 running the latest version of Tiger and it works fine over there. I'm currently using a Macbook Pro running the latest version of Leopard. Any ideas? I'm hoping to get rid of the G5 soon.
     
  2. juancardila macrumors member

    Joined:
    May 28, 2008
  3. Junkboxy macrumors member

    Joined:
    Sep 17, 2008
    #3
    I think you are in standard "1-alarm" Recovery mode. If you are trying to install a pwned build into an unpwned iPhone, you need to be in "3-alarm" DFU mode. Entering DFU requires the 2-ten-1-ten dance with the Power and Home buttons, so you would know if you did that. (10 seconds holding both simultaneously, then another ten seconds continuing to hold the Home button.)
     
  4. salilsundresh thread starter macrumors 6502

    Joined:
    Dec 11, 2005
    #4
    I think my iPHone was in the right recovery mode, because it restore with pwned firmware (2.1). When I was trying to do the restore, my iPhone had the weird pic of steve jobs.
     
  5. The General macrumors 601

    Joined:
    Jul 7, 2006
    #5
    DFU mode on 2.x has no picture at all.
     
  6. Junkboxy macrumors member

    Joined:
    Sep 17, 2008
    #6
    So are you trying to install a pwned a build over a pwned build?
     
  7. csketch7 macrumors newbie

    Joined:
    Sep 3, 2008
    #7
    lmao thanks

    i was trying to restore my iphone with a custom firmware in itunes 8 and on leopard on my mbp and option click worked wow thanks
     

Share This Page