Custom message tone problem

Discussion in 'Jailbreaks and iOS Hacks' started by trevout, Dec 11, 2009.

  1. trevout macrumors newbie

    Joined:
    Oct 13, 2009
    #1
    I've got a 3GS running 3.1.2 unlocked/JB, I've SSHed into the phone and moved my created .caf file (after converting it to .aif), renamed exactly the same as the file it is replacing, and I get no sound. I have even downloaded 2 different ones from this website that were formatted by other people who got them to work and they are still silent on my phone. Any suggestions on what do to get the sound to work for the messaging tones? I've searched for help the last hour and a half but haven't found anything specific in terms of troubleshooting, and I've tried all methods listed for the initial loading of tones onto the phone. I'd prefer not to have to purchase tonesfx if I don't have to. Thanks!
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Flip on the silent switch on the side of the phone :D
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    A respring is needed to load the replacement sounds.

    Make sure the sounds are enabled in Settings/Sounds

    As stated, check mute switch.
     
  4. irthy macrumors member

    Joined:
    Dec 10, 2009
    #4
    i believe i was having issues with mono sounds and had to convert to stereo with the aif files.
     
  5. trevout thread starter macrumors newbie

    Joined:
    Oct 13, 2009
    #5
    Thanks for the tips, I double and triple checked all of these things. The tone doesn't even play when I select it as the primary tone in the settings/sound menu. I had done the respring, and made sure the new sound was the selected sound for texts/mms and the mute switch was turned off (as in, sounds were enabled) and the sounds still do not work. I see that someone else posted about a stereo/mono issue, having to reformat it to stereo, while that may be an issue, even the tone that I downloaded from this site doesn't work, and it worked for the person who posted it. Any other suggestions on what I might be able to try to troubleshoot before I give up and settle for the default tones?

    **EDIT**
    I downloaded Wavepad and redid the formatting process and the tones now work. Thanks again guys for the suggestions!
     

Share This Page