Custom Ringtone Issue

Discussion in 'iOS 5 and earlier' started by Seattleite, Oct 20, 2011.

  1. Seattleite macrumors member

    Seattleite

    Joined:
    Jul 11, 2010
    #1
    When I upgraded to iOS 5 on my iPhone 4, my custom ringtones still show up, but they do not work when the person calls. I verified that the ringtone is set in the person's contact info and when I click on it in contact, it plays just fine.

    Any ideas on how to fix this without having to recreate the custom ringtone?
     
  2. alucinari macrumors newbie

    Joined:
    Sep 10, 2009
    #2
    Set the tone to something else, save the contact, go back in and change it back.
     
  3. hbdude macrumors newbie

    Joined:
    Oct 20, 2011
    #3
    By chance have you duplicated a contact by mistake? I loaded a custom ringtone onto my wife's ip4 & set it to play when I called her. It didn't work.

    I discovered my contacts were still on her ip4, my old phone, and that I was listed as a contact twice. Either delete the duplicated contact or set both contact entries for the custom ringtone.
     
  4. Seattleite thread starter macrumors member

    Seattleite

    Joined:
    Jul 11, 2010
    #4
    When I go into my contact and view All Contacts, my husband is just listed once, but under his ringtone, it said, "Multiple ringtones". Not sure why it came up like that since I only see his name in there once, but I changed it to the ringtone I wanted, so we'll see if that works!
     

Share This Page