Custom Ringtones Beta 4

Discussion in 'iPhone Tips, Help and Troubleshooting' started by drrules, Apr 30, 2009.

  1. drrules macrumors newbie

    Joined:
    Apr 7, 2009
    #1
    Hey everyone,
    I perused the forums and I didn't find that it had been asked, if in my exhausted state I missed it, my apologies.

    Anyhow, on 3.0 beta 4 has anyone else noticed that custom ringtones don't work?

    All of the ringtones copy to my phone. If I change the default one it works, but if I make contact specific ones, it still uses the default.

    For example, my default ring is set to my goddaughter laughing.

    My friend Adam has his ringtone set to "Adam", when he calls it's my goddaughter laughing still.

    I'm removed all of the ringtones from the phone and then put them back, still nothing. Anyone else having this issue?

    Thanks all.
     
  2. jackryan57 macrumors regular

    Joined:
    Nov 29, 2008
    #2
    Are you using PYSL by any chance??
     
  3. drrules thread starter macrumors newbie

    Joined:
    Apr 7, 2009
    #3
    Nope, I'm not.
     
  4. MacToddB macrumors 6502a

    MacToddB

    Joined:
    Aug 21, 2007
    Location:
    Rochester, NY
    #4
    Try deleting Adam as a contact, then have him call you. View 'Recents' and add him as a contact.

    Sometimes, between AT&T (or whomever your provider is) and the iPhone, they may not recognize the contact by the caller's number.

    For example, AT&T might transmit 1-234-567-8901 but your iPhone has the contact stored as (234) 567-8901.

    So, with the thousands of users using our ringtones, we've found that the most reliable way is to let the iPhone tell you how it recognizes the user, and then make that into a contact.
     

Share This Page