Custom Text Tone Troubles

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Uncleburt, Oct 21, 2014.

  1. Uncleburt macrumors newbie

    Joined:
    Feb 16, 2013
    #1
    I have a custom sound I am trying to make into my text tone. I went through the motions, converted to .m4r and imported it to my phone.
    I showed up in the "Ring Tones" section of the sounds menu in the phone. I selected it for the text tone & it plays when I click on it to preview but when I get an actual text or imessage it only vibrates and doesnt make the sound. Any ideas what could be keeping it from working?
    I have an iphone 6 running iOS 8.1. Also the tone is 1 second long... well under the 30 second time limit on text tones.
    Thanks in advance!
     
  2. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #2
    silly question but is your silent switch on? preview in settings will still make a sound wen silent switch is on but obviously wont in a real notification
     
  3. Uncleburt thread starter macrumors newbie

    Joined:
    Feb 16, 2013
    #3
    Phone isnt silenced. All other sounds work fine. Im suspecting it has something to do with the fact that the custom tone only shows up in the RingTone list rather than the Texttone list. But I dont know how to switch...
     
  4. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #4
    I just tested for you I used a custom ringtone and it plays for a text alert also iPhone 6 on 8.1
     
  5. Uncleburt thread starter macrumors newbie

    Joined:
    Feb 16, 2013
  6. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
  7. Uncleburt thread starter macrumors newbie

    Joined:
    Feb 16, 2013
    #7
    I figured it out. Changed the text tone back to a default tone the texted myself to test. Rebooted the phone then changed it to the custom tone. For whatever reason, that seemed to work.
     

Share This Page