Customise...not customize...

Discussion in 'macOS' started by LastLine, Aug 29, 2009.

  1. LastLine macrumors 65816

    Joined:
    Aug 24, 2005
    #1
    Ok so I know it's petty but I'm looking at a lot of my Mac's menus after my recent update and have noticed that in spite of having my international settings set to British I keep getting US local spellings, Z's instead of S's, missing U's...you know the sort of thing?

    Is there anyway to ammend this? I'm using both 10.5 and 10.6 (two machines)
     

    Attached Files:

  2. ComicStix macrumors member

    Joined:
    Aug 29, 2009
    Location:
    Boston, Massachusetts
    #2
    You are so mean to us Americans! We split from you for a reason; to use our own spellings! Just kidding. That is pretty petty of you. I don't think there is a way to amend it. Just going to have to deal :D:apple::D
     
  3. MarcBook macrumors 6502a

    MarcBook

    Joined:
    Jul 13, 2008
    Location:
    Jersey, Channel Islands
    #3
    I'm pretty certain that OS X itself will always show American spellings, unfortunately. There's only 'English' in the Languages menu... no British English/English (UK) option.

    Firefox can be set to use British English, as can many other apps.

    Apple seems to be very proud of being Californian. They love putting "Designed by Apple in California" on everything!
     
  4. MKCLLNS macrumors member

    Joined:
    Aug 23, 2009
    #4
    the language is called English for a reason... we like our 'U's ....and apple has taken them!!!

    maybe by not using 'U's apple managed to reduce costs and that's why snow leopard was only £25 sterling :/
     

Share This Page