Customize 2.0 and Wallpaper

Discussion in 'Jailbreaks and iOS Hacks' started by dc5wannabe, May 16, 2008.

  1. dc5wannabe macrumors newbie

    Joined:
    Feb 13, 2008
    #1
    I'm currently on jb 1.1.3 and just installed customized 2.0.0.B9. I can't seen to install background wallpapers in customized. I would browse through the theme packs in and dl a few. Then install the themes and the icons would change but there would be no wallpaper behind the icons. Just a black screen. My iphone is already has summerboard v3.2 installed on it. Can't figure what's wrong. Thanks for any help
     
  2. anirudh macrumors 6502

    Joined:
    Feb 28, 2008
    Location:
    India
    #2
    Have you tried going into SUMMERBOARD PREFS and turning the theme to CUSTOMIZE.. that should do the trick IMO.. had the same problem once
     
  3. Justinthesaint macrumors regular

    Joined:
    Feb 10, 2008
    #3
    I can't switch my "Lockscreen Wallpaper" anymore. I used to be able to, but for no apparent reason, it changed to a wallpaper that I used to have. I uninstalled Customize 2.0 beta 10 and SummerBoard 3.2, and it still doesn't fix the problem. I reinstalled them, and it still didn't fix the problem. I tried changing the theme in Customize to "Original Backup" and found that all of my themes in Customize , including Original Backup, have the wallpaper "Reveal" chosen as their lockscreen wallpaper. I also tried changing the theme in SummerBoard to "Default" but that doesn't work either.

    Please, will SOMEONE HELP me??????:(
     
  4. PACMAC macrumors regular

    PACMAC

    Joined:
    Feb 24, 2008
    #4
    extact same problem i had...i just restore it..just got confusion from it..i dont like customize its tricky for me..i rather do it manual/SMB..
     
  5. Justinthesaint macrumors regular

    Joined:
    Feb 10, 2008
    #5
    Is there any way to fix this problem without restoring?

    And I already tried " Reset All Settings" and it didn't work.
     
  6. technojinn macrumors newbie

    Joined:
    May 26, 2008
    #6
    here is the fix

    I had the same problem, and you do not have to restore in order to fix it. The solution is as simple as deleting a file.

    if you are on windows, I think winscp is a popular ftp client.

    If you are on a mac, you can download cyberduck or transmit:
    - get your IP address by going to settings > Wi-FI > then click on the arrow associated with the network you are connected to, you will then see the IP address
    - use the sftp protocol, leave the port default 22, use "root" as the username and "alpine" as the password. then proceed just as I explained above.
    - Navigate to /private/var/mobile/library and delete the file named "LockBackground.jpg"

    The alternate way ( I have not tried but it should work) is to install mobilefinder from installer.app. Then navigate to library , then scroll down to "LockBackground.jpg", select it and then hit "file", then delete it. Your backgrounds are going to change from then on.

    [​IMG]

    [​IMG]
     
  7. crazychris3992 macrumors member

    crazychris3992

    Joined:
    Feb 4, 2008
    Location:
    virginia beach, va
    #7
    how come i dont have the customize option? do i need to download it or something?
     
  8. Bad Ash macrumors regular

    Bad Ash

    Joined:
    Feb 20, 2008
    Location:
    Chicago, IL
    #8
    You need to install customize from the installer app.

    And the mobile finder tip mentioned above did clear up the issue. Nice tip.
     

Share This Page