Customize 2.0 beta 4 server problems

Discussion in 'Jailbreaks and iOS Hacks' started by d900man, Apr 20, 2008.

  1. d900man macrumors regular

    d900man

    Joined:
    Mar 19, 2008
    Location:
    Telford, Uk
    #1
    I have just cleared the cache in customize, and after trying to get back into it im getting the message

    "Server Unavailable"
    Customize was unable to access the theme server. Either the server was unavailable or you have not yet registared your iphone


    Is it just me or is more people having this prob at the mo?

    And also is there anyway to stop this from happening i have been trying to get it to work for about and hour now. I have never had this problem with customize 2.0 beta 4 before tonight.

    Also the customize website is running really slowly also.

    Thanks
     
  2. d900man thread starter macrumors regular

    d900man

    Joined:
    Mar 19, 2008
    Location:
    Telford, Uk
    #2
    nobody having this problem tonight - i cant see it just being me. i have checked everything and i cant see why its doin it. its really starting to pi$$ me off.

    Can anybody help?
     
  3. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #3
    Its not just you... Its most likely that the server is a bit overloaded...
     
  4. ethanxi macrumors newbie

    Joined:
    Feb 7, 2008
    #4
    hmm

    I'm having the same problems.

    Right now I wish there wasn't only one server, but the themes would come as packages from Installer.

    Then again, a theme server sounds like a pretty good idea. Just waiting to see how long it will be offline. It took 8 minutes to load customizeapp.com on my T3 connection.
     

Share This Page