Customize 2.2.1 :)

Discussion in 'Jailbreaks and iOS Hacks' started by Kevinnijjar23, Mar 9, 2009.

  1. Kevinnijjar23 macrumors member

    Joined:
    Dec 20, 2008
    #1
    I recently went to www.customizeapp.Com on my iPhone to see amy new updates and the guy finally fixed it there was a link to Dow load the new version when I clicked on the link it said download and I did I tried finding where to install it any helpppppp appreciated
     
  2. samh004 macrumors 68020

    samh004

    Joined:
    Mar 1, 2004
    Location:
    Australia
    #2
    You're not meant to download the files to your iPhone, they go to your computer I'd think, and then you transfer them.
     
  3. duffer macrumors regular

    Joined:
    Jul 31, 2007
    #3
    Just tried installing this and it dies shortly after displaying the splash screen.
     
  4. Fthsjustin macrumors newbie

    Joined:
    Mar 11, 2009
    #4
    Ok, I just went to customizeapp.com and saw the new 2.2.1 customize app. I SSH'd it onto my iPod and restarted. I have an icon, it opens without errors. I go to theme browser and it says could not find required files to run offline please go online and run customize to update. But if I click on file sets or top themes or whatever they are all there and I can preview them and click download but when I click download it starts and then says the same error message. I tried clearing the catch and trying again and I get the same thing. Help would be very much appreciated. If there are any typos it's my iPod. I blame the iPod for my mistakes.
     
  5. Fthsjustin macrumors newbie

    Joined:
    Mar 11, 2009
    #5
    Also I just found out when I edit system strings it says failed to save. I exited rebooted and tried again and it still says the same thing. More help would be appreciated.
     
  6. Fthsjustin macrumors newbie

    Joined:
    Mar 11, 2009
    #6
    Ok, now I can download stuff. But the download bar is whack and it usually crashes after the download. When I go to theme browser there is still an error message. Everything that I downloaded is there and when I click apply theme to device it has a little progress bar that says applying theme and then it gives me the "could not find required files" error twice. After I hit close it pops up again. Then when I exit it resprings and nothing has changed.
     
  7. Mano21 macrumors newbie

    Mano21

    Joined:
    Mar 18, 2009
    Location:
    NY
    #7
    Can't Download

    I've waited 6 months for the new customize and was super happy when it came out, but I can't download anything. It all works, except when I go to download something, no progress happens and it sometimes crashes :(
     
  8. Kevinnijjar23 thread starter macrumors member

    Joined:
    Dec 20, 2008
    #8
    I too have had these problems when I tried to change my system strings it says can't save file blah blah blah

    and when I try to download anything from a file set it will say download and the quit the application


    why is spicy chicken doing this why why why
     
  9. kamikaze82 macrumors newbie

    Joined:
    Mar 20, 2009
    #9
    customize does work

    Will it took a while, i think i solve some of the problems. To edit the system strings without the "failed to save".download customize 2.2.1 from cydia to iphone then Go to http://customizeapp.com/ and download customize 2.2.1 to computer. after that ssh in to iphone ,replace the customize.apps in the iphone with the one you download to the computer.(location for iphone 1st gen ssh is:private/var/stash/application.70wq...(might be different for ipod not sure)) then reboot iphone. the system strings edit should work. customzie work, but not 100% you can download things but some will crash, but the file is downloaded and you can use most of the stuff u download not all.(my way is not perfect but at least i can u most of the stuff in customzie 2.2.1) when you applied something in customize and it crash go back to customize and restart the springboard to make most of it work
     
  10. chiflado923 macrumors newbie

    Joined:
    Mar 20, 2009
    #10
    Can't edit system strings


    I tried doing this but I still can't make it work.....I have an iphone 3G and I'm on Version 2.2.1(5H11)....I had it working a couple of days ago but an update was available 2 days ago and after I downloaded it I couldn't edit the system strings??? Any information would be greatly appreciated, thanks ahead of time....
     
  11. chiflado923 macrumors newbie

    Joined:
    Mar 20, 2009
    #11
    System Strings WORKING!!!

    I finally got it to work...I did exactly as I posted above and then i used this code chmod +s /Applications/Customize.app/Customize_

    I have a macbook pro so i used Terminal to connect to my iphone....

    If anyone has questions hit me up....I might be able to help....
     
  12. Kevinnijjar23 thread starter macrumors member

    Joined:
    Dec 20, 2008
    #12
    ive tried everything im just pissed off now i tried sshing the new customize and replacing it its so ****ing annoying can someone please help me im using a iphone 3g on a windows vista computer and i used winscp:mad::mad::mad::mad:
     
  13. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #13
    The best advice anybody can give you at this point is to get rid of it. It's trash.
     
  14. kamikaze82 macrumors newbie

    Joined:
    Mar 20, 2009
    #14
    I tried on the 3g and it works. try upgrading iphone to 2.2.1/then jailbreak it/ (make sure upgrade all cydia essentials)download customize from cydia. go to http://www.customizeapp.com/ download customize.app to computer. SSH into iphone to privat/var/stash/application.shwgm . !!!here's the important part replace the customize.app on the iphone with the one downloaded to ur computer. Don't erase the customize.app on the iphone just drag the one from the computer to the application file. when it ask you if you want to overwrite the existing file click yes to all. That is the trick don't erase the file replace it.then reboot the phone. customize should work perfectly other then crashing sometime when you download certain themes. but it works. Let me know if it work for you or not
     
  15. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #15
    Does this new 2.2.1-1 version from Cydia actually work on the iPhone at all?
     
  16. chiflado923 macrumors newbie

    Joined:
    Mar 20, 2009
    #16
    Customize app working.....

    Yea I got it working.....thanks again....
     
  17. chiflado923 macrumors newbie

    Joined:
    Mar 20, 2009
    #17
    Cusomize 2.2.1 Working

    It's working for me....I have "Edit System Strings" working perfectly fine and the "Theme Browser" works good for some themes only....not sure why though....
     
  18. chiflado923 macrumors newbie

    Joined:
    Mar 20, 2009
    #18
    Customize app....

    Well I did the same thing you did....but when I was done i used this code (chmod +s /Applications/Customize.app/Customize_) in Terminal....Terminal is for Mac's....it allows you to connect to your phone....I'm not sure what you can use for Windows.....

    (replace 'X' with your number)
    (password is always alpine if you use a mac, keep in mind that it hides your password...so as you type it wont show it but it's there)

    ssh root@192.168.1.X
    root@192.168.1.X's password: alpine
    S-L:~ root# chmod +s /Applications/Customize.app/Customize_
    S-L:~ root# exit

    this worked for me...let me know if it does for you..
     
  19. LSUtigers03 macrumors 68020

    LSUtigers03

    Joined:
    Apr 9, 2008
    #19
    If all you want to do is edit system strings do this:

    SSH to /System/Library/CoreServices/SpringBoard.app/English.lproj

    Then rename the Springboard.strings file to Springboard.txt. This will allow you to edit the file. Change whatever string text you want and save. Rename the file back to Springboard.strings and reboot the phone.
     
  20. LSUtigers03 macrumors 68020

    LSUtigers03

    Joined:
    Apr 9, 2008
    #20
    Here's a better way. SSH to where then SpringBoard.strings file is located in my post above. Edit the strings you want changed in the file I've attached. Then copy the new file to your phone and rename it SpringBoard.strings.
     

    Attached Files:

  21. Tomaten macrumors newbie

    Joined:
    Oct 13, 2008
    #21
    HELP !
    I dont have that string "privat/var/stash/application.shwgm" ? I have 3 "application folders (68Nfdx) and (f9rWWU) and (MZ8EJr) - but not the "shwgm" ?
    Where do I put the "customize2.1" folder then ? :/

    I just found a "customize folder" in .....private/var/mobile/library ? - do I delete that ?
     

Share This Page