Customize and Summerboard Issues for 1.1.3 Jailbroken

Discussion in 'iPod touch Hacks' started by bnizzy, Feb 4, 2008.

  1. bnizzy macrumors member

    Joined:
    Feb 4, 2008
    Location:
    NYC
    #1
    Hey guys,

    So I have been picking up bits and pieces of info from threads here and there, but I am still not exactly sure what is going on with issues with Summerboard and Customize for 1.1.3 jailbroken ipod touches.

    I am seeing from diff threads that there are download issues with packages, but that is attributed to downed servers and we should just keep checking back at a later time to get the download to work.

    i currently have a 1.1.3 jailbroken itouch, using the 1.1.3 jailbreak + apps on installer (which ppl say takes 40 mins to an hour, took me 7 hrs... so painful..) and I installed summerboard... but even packages that DO download do not get listed in my list of themes and even if i try to change the theme to one of the current defualt ones, nothing changes... pls help??

    also, does customize work with 1.1.3? if so, just download from installer??


    Thanks in advance.
     
  2. cbrain macrumors 65816

    cbrain

    Joined:
    Dec 9, 2006
    Location:
    North-East, UK
    #2
    I think installer is putting them in a folder under root, when on 1.1.3 they need to be under mobile. One of the other members may be able tell you more about this.

    I don't think so.
     
  3. bnizzy thread starter macrumors member

    Joined:
    Feb 4, 2008
    Location:
    NYC
    #3
    Thanks for your reply

    I've heard that it is possible to download BossTools and repartition your hard drive to make sure all the apps have enough memory to be installed... but for some reason, I cant even download BossTools... any ideas anyone?

    So there isn't a Customize that works with 1.1.3?
    I wonder when one will come out...
     
  4. doomnote macrumors newbie

    Joined:
    Nov 7, 2007
    #4
    Bnizzy,

    I was experiencing similar problems with Summerboard. The problem is that you did not use the official Dev Team JB. The one from ipodtouchmasters is a little different. If you look now, the bottom of your Summerboard panel should say (Inactive). This is why none of your themes are showing up and it doesn't ever do anything.

    Just rejailbreak with the official dev team JB.

    About BossTools, what exactly happens when you try to install it? If installer crashes while installing then you don't have enough space. After you have rejailbroken download BSD subsystem and then BossTools directly after. I only moved my fonts and that frees up about 95 mb, which is plenty in my opinion.

    It sounds like a hassle to have to rejailbreak but I did it last night in about 35 minutes - including downgrading to 1.1.1 and running the Dev Team JB.

    *TIP* - save all of the firmware files, Independence, and 1.1.2 JB somewhere on your computer. Having all of these files handy makes it really easy to completely restore and jailbreak again if needed.
     
  5. bnizzy thread starter macrumors member

    Joined:
    Feb 4, 2008
    Location:
    NYC
    #5


    Thanks doomnote, I appreciate the help.
    And you're exactly rite, it says (inactive) in my Summerboard.

    So just to get this straight... I have to RE-jailbreak this puppy with the Official Dev team JB?? The thing is, when I originally tried to do that, the Installer link for Offic Dev JB wasnt showing up.. despite the fact that I updated my installer.. which is why I went with ipodtouchmaster's version.

    Is there a possibility of a fix/tweak to come that will fix this incompatibility? Or is it a must-do to re-jb with official dev jb??

    After re-jb so many times, I can get back to 1.1.2 JB status no problem, and just as you have advised, I got all the files saved. (learned that the hard way)

    Once I am at 1.1.2 JB, if I cant find the official Dev JB 1.1.3 in my installer again, what should I do? In my previous attempt, I updated sources for community sources too... iono why it wasnt showing up.

    But I shall take your advice and try again.

    I just pray I dont end up spending another 7 hrs trying to re-jailbreak it otherwise I really am just gonna stick to 1.1.2 jb for a little while...
     
  6. jjaenagle macrumors member

    Joined:
    Feb 2, 2008
    #6
    yea... im not sure with 1.1.3, but i keep getting different errors... now it says i cant download package when i try to install and uninstall for all my apps.. im goin back to 1.1.2

    i dont even remember what i downloaded last for it to do that.... community sources i think lol... but i cant update anything either...
     
  7. nomar383 macrumors 65816

    nomar383

    Joined:
    Jan 29, 2008
    Location:
    Rexburg, ID
    #7
    I used the Official DevTeam Jailbreak manual method (I used the guide posted on this site) and used BossTools right after. I installed SMB 3.1 and everything seems to work great!
     
  8. nomar383 macrumors 65816

    nomar383

    Joined:
    Jan 29, 2008
    Location:
    Rexburg, ID
    #8
    I am also getting this error from installer sometimes. Other than that it has been good. I love those web apps on the homescreen :)
     
  9. doomnote macrumors newbie

    Joined:
    Nov 7, 2007
    #9
    As far as the error "Package download failed" - the repos were down and that will also happen when bandwidth problems occur. It's happened to me several times - just trying again and again would sometimes get it to work. Otherwise, just wait a little bit and try later. It's not a jailbreak error or an installer error, it's just a server issue.


    bnizzy,

    When I rejailbroke mine last night I was having the same problem. For some reason my community sources wasn't right. I uninstalled community sources and then reinstalled and everything seemed to be fine. After you have gotten back to 1.1.3, check your sources list and make sure you have Conceited Software Repo (which should come in the Community Sources pack if all goes correctly).

    If not, just manually add the source. It is http://conceitedsoftware.com/iphone

    It will then be located under "System".

    And no problem with the help. I just feel bad that there all these people posting on here with all of these problems trying to say that jailbreaking isn't worth it and this and that. Let me know if you are still stuck.
     
  10. illweather macrumors regular

    Joined:
    Dec 1, 2006
    #10
    I tried reinstalling the Conceited source, but it is still under Community sources, I don't have a System section for sources.
     
  11. bnizzy thread starter macrumors member

    Joined:
    Feb 4, 2008
    Location:
    NYC
    #11
    FYI

    http://forums.macrumors.com/showthread.php?p=4896674#post4896674

    FearedBliss got a full instructional on how to get 1.1.3 - Orig Dev.
    I just followed it, and I am back in 1.1.3.

    However, Summerboard runs, but no new themes show up...

    And I have no iphone apps....

    And customize keeps crashing...

    And there is no wiggle feature...

    help pls?

    fyi - if it involves SSH, can you pls give mac instructions? iono how to do it...
     
  12. doomnote macrumors newbie

    Joined:
    Nov 7, 2007
    #12
    Not sure why the themes are not showing up - before you open the program for the first time, make sure you completely reboot (hold down sleep and restart). If you didn't do this first then uninstall and try again. Make sure it says (Active) at the bottom.

    To get the iphone apps, I used the ipodtouchmaster repo. The official Dev Team JB does not include the iPhone apps. This will give you the apps and wiggle feature.

    As far as Customize, I haven't used it much because there just doesn't seem like a need for it to me, if you have Summerboard working... but from the few posts I've read it looks like it isn't fully working with 1.1.3 yet.
     
  13. doomnote macrumors newbie

    Joined:
    Nov 7, 2007
    #13
    It should be under Community Sources. I meant when you go back to the install list, the official dev team JB will be in the System section.
     
  14. bnizzy thread starter macrumors member

    Joined:
    Feb 4, 2008
    Location:
    NYC
    #14
    iPhone apps + wiggle feature:

    add to sources:
    madpike05.googlepages.com/repo.xml

    works!!!
     
  15. illweather macrumors regular

    Joined:
    Dec 1, 2006
    #15
    Okay, that's kinda what I thought, just making sure.

    Anyone know what source has advanced preferences? Just re-Jail Broke my Pod, and now wanna get some of the sources back. So far everything is working great...
     
  16. VincentPun macrumors member

    Joined:
    Oct 15, 2007
    #16
    Tap the chicken when Customize starts for many times as you can, and it should work.

    My Customize doesn't save changes. My iPod touch is 1.1.3 JB and I have tried the following:-

    Uninstall and install back Customize (for over 10 times already)
    Install Categories
    Set permission 0755 (recursively) on Customize.app folder using WinSCP
    Modify <string>1.1.3</string> to <string>1.1.2</string> in /System/Library/CoreServices/SystemVersion.plist

    Please help me as well.
     
  17. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #17
    well i got summer board to work after watching ipodtouchmaster's fix here: http://www.youtube.com/watch?v=tH3Y0Kl0jfE

    and I am not sure which source it was off but I used a fix by some fella called skylar from installer that fixed customise and fully works for me except for the number of dock items
     
  18. cyranocytoplasm macrumors newbie

    Joined:
    Feb 20, 2008
    #18
    Unlock from 1.1.3 fw - 5 minutes!

    http://iphone.unlock.no/

    I periodically check this guy's site to see what sort of new developments have unfolded, and yesterday I noticed he has a new jailbreaking app, ZiPhone, available that, I ***** you not, takes about 5 minutes, and can be performed from a 1.1.3 clean fw install.

    I had been experiencing problems with the Dev Team's official jailbreak, such as, if I were to power-cycle my phone, it would enter recovery mode and disallow me to do anything until I got back to my comp and restarted it with iPhuc. Needless to say, it was troublesome.

    So far the only app I have noticed isn't working after jailbreaking using ZiPhone has been Customize (it starts successfully, but I was unable to change my Battery icon), and I am having a bit of trouble getting some apps (such as Terminal, and various SMB themes) to download from Installer, but I think the latter may be an unrelated problem.

    Go on, check it out. I was able to let iTunes back up my iPhone, "restore" to 1.1.3, and then hit this great app out. Usually I manually copy the data files from my phone via WinSCP and OpenSSH so as not to lose my data, but it was a breeze here.

    -cc:cool:
     

Share This Page