Customize Not Showing Options

Discussion in 'Jailbreaks and iOS Hacks' started by knoxtown, Feb 13, 2008.

  1. knoxtown macrumors 6502

    Joined:
    Nov 19, 2007
    Location:
    Everywhere
    #1
    Well I just jailbroke my phone, and it was incredibly easy. I downloaded the Customize app, but there is nothing inside the individual subjects. I can open each setting, but there are no choices inside....? Anyone know what to do?
     
  2. knoxtown thread starter macrumors 6502

    Joined:
    Nov 19, 2007
    Location:
    Everywhere
    #2
    It's crazy. I can't find anywhere that talks about this....:(
     
  3. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #3
    Which version did you install? The regular one or the touch repo version? If you installed the normal version, that is weird because the normal version sets everything up, but the modded actually works...
     
  4. knoxtown thread starter macrumors 6502

    Joined:
    Nov 19, 2007
    Location:
    Everywhere
    #4
    I went to Utilities-Customize- and hit install...
     
  5. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #5
    Hmm, try reinstalling...
     
  6. knoxtown thread starter macrumors 6502

    Joined:
    Nov 19, 2007
    Location:
    Everywhere
    #6
    Didn't work.
     
  7. mixstar336 macrumors regular

    Joined:
    Dec 30, 2007
    Location:
    MN
    #7
    are you on 1.1.3?
     
  8. knoxtown thread starter macrumors 6502

    Joined:
    Nov 19, 2007
    Location:
    Everywhere
    #8
    yup
     
  9. knoxtown thread starter macrumors 6502

    Joined:
    Nov 19, 2007
    Location:
    Everywhere
    #9
    I uninstalled everything and started over.

    Installed:

    Customize
    Shai's Addons
    Cheema image pack

    Do i need to do something with them?

    To add to that^ I added a bunch more theme images from installerapp... nothing.
     
  10. Argelius macrumors 6502

    Argelius

    Joined:
    Jun 16, 2005
    #10
    Same issue here. Successfully jailbroke 1.1.3 (using the new GUI ZiPhone.app for OSX). Everything is working now (including YouTube) except my two favorite apps -- Customize and TaskBar Notifier...

    When I first launched Customize the SpicyChicken screen would come up for abourt 5 seconds then the program would close and take me back to the home screen. I did this a couple of times and finally I got all the customize choices. After installing some alternate graphics, I found that I could select them, but none of the changes ever take place (even after reboot).

    (I also installed Shai's Customize Addons, hoping that would fix the problem, but it didn't).

    So, is anyone running 1.1.3 getting Customize to work???
     
  11. MatthewStorm macrumors 6502a

    MatthewStorm

    Joined:
    Oct 19, 2003
    Location:
    NYC
    #11
    yes, it works for me. Only issue I have noticed so far is System Sounds don't always function right. And when you select the sound there is no preview. I first installed the original and then the modded version on top of it. Installer shows 2 versions installed but only 1 icon. I then installed a bunch of Customize add on's. After you open the App tap on the screen a couple of times. It might go back to the desktop. Do it again. Reboot. I know this sounds so scientific but it will work on 1.1.3.
     
  12. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #12
    Guys, try this. It worked for me and now everything except the carrier logo works. Install the normal version of Customize, that will setup the folders. Uninstall that, add the ipodtouchfans.com repo(announcement in forum). Install that version of Customize and everything should work.
     
  13. toxthexnines macrumors regular

    toxthexnines

    Joined:
    Aug 3, 2007
    Location:
    405/918
    #13
    I had the same problem, and that fixed it!

    Thank you!
     
  14. neveleven macrumors member

    neveleven

    Joined:
    Aug 24, 2007
    #14
    I tried this and just got main script ex. failed! Anyone know what that means or how to get round it please?
     
  15. brando88 macrumors 6502

    Joined:
    Nov 13, 2007
    #15
    The customize files when downloaded may go into folder:

    /var/mobile/Library/Customize/

    They should be in:

    /var/root/Library/Customize/

    This is only an issue on fw 1.1.3, and may very well be your problem.
     
  16. BigJohno macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
    #16
    Just jailbroke my iphone using ijailbreak for osx and installed customize and nothing happens. Same problem everyone els is having. I have 1.1.3.
     
  17. dh96 macrumors newbie

    Joined:
    Feb 19, 2008
    #17
    OK that fixed my problem with no images showing up, but the option for more dock icons still doesnt work. Is this feature currently broken?
     
  18. rillo macrumors member

    rillo

    Joined:
    Oct 28, 2007
    Location:
    S.FL
    #18
    I finally got it to open with the www.touchrepo.com/repo.xml source....however it doesn't save any preferences (i.e hiding icons) hopefully they'll make a newer version. I have 1.1.3 jailbroken with Ziphone
     
  19. Bernie-Mac macrumors 65816

    Joined:
    Jul 30, 2007
    Location:
    Sin City, NV
    #19
    To hide icons download poof form BigBoss
     
  20. Bernie-Mac macrumors 65816

    Joined:
    Jul 30, 2007
    Location:
    Sin City, NV
    #20
    The 5-icon dock is broken with 1.1.3 and to hide icons install poof from BigBoss, theres no reason to use the icon display order cuz you have the squiggly icon feature of 1.1.3
     
  21. bigandtasty macrumors 6502

    bigandtasty

    Joined:
    Dec 26, 2006
    #21
    Anyone heard if there is a new version of Customize coming? I absolutely love this program but am also having problems since upgrading to 1.1.3

    Thanks,

    B&T
     

Share This Page