Cyberduck transfers chain fail, help?

Discussion in 'Apple TV and Home Theater' started by bullitt196, Jun 10, 2011.

  1. bullitt196, Jun 10, 2011
    Last edited: Jun 11, 2011

    bullitt196 macrumors newbie

    Joined:
    Jan 15, 2010
    #1
    All,

    Done a fair amount of searching but haven't been able to find anyone with a similar problem/answer so far.

    I've jailbroken the apple tv 2 and connected via cyberduck, uploaded some tv shows. When I went back to upload them (IP is still the same, all settings identical), I get this error over and over:

    Failure (SSH_FX_FAILURE: An error occurred, but no specific error code exists to describe the failure.).


    It basically uploads for 2 megs or so then I get the error. Anyone experienced this and how did you fix it?


    Thanks!


    P.s. could it be hard drive is full and cyberduck just doesn't message that?
     
  2. CylonGlitch macrumors 68030

    CylonGlitch

    Joined:
    Jul 7, 2009
    Location:
    SoCal
    #2
    I gave up on Cyberduck a while back, it always seemed to fail transfers. I switched to FileZilla and have had no problems.
     
  3. jarjartee macrumors newbie

    Joined:
    Jun 12, 2011
    #3
    SSH trouble iPhone & Cyberduck ??

    Don't know if I'm using the right thread here but sharing some experiences with SSH:

    Tried any configuration under the sun, so downloaded Fugu, turned WPA security off and hey presto I'm in !! (iPhone4 - Greenpois0n 4.3.2) , used port 22 ; OK here's the deal folks, turn of all security on router, connect Cyberduck/Fugu (both in turn if you've got them) - bookmark connection and Quit. Put security back on router - all works brilliantly
     

Share This Page