Cycle Through Applications in Mountain Lion

ErdnaseMac

macrumors newbie
Original poster
Oct 8, 2012
5
0
Hi!
I somewhat cannot figure out why I cannot switch open windows in one application. It used to be "Cmd-<" here with Lion, but this now only works in the finder.

In mail (especially annoying!) it does not do anything (niether does pages, matlab etc.) and I cant find where to rebind the key for this. Any ideas would be greatly appreciated!! :)

Erdnase
 

ErdnaseMac

macrumors newbie
Original poster
Oct 8, 2012
5
0
hmm

Thanks for your response, but I do not quite understand what this has to do with mission control.
Maybe I could not make the problem clear enough: What I want to do is switching the focus of open windows of one application. For example I have two open documents in pages, one is in the front, the other one somewhere behind other stuff. If I use cmd+tab and switch to pages, only the most recently accessed one is focussed, the other one remains hidden.
By pressing cmd-< I used to be able to focus on the other one.This does not work with Mountain Lion anymore :(
The problem is really annoying when working with multiple open windows in one programm (Matlab in my case, I cannot focus on hidden Figures without using Mission control and trying to find the right one in the miniatures...)
 
Comment

Apple Key

macrumors 6502a
Jan 4, 2012
561
0
Thanks for your response, but I do not quite understand what this has to do with mission control.
Maybe I could not make the problem clear enough: What I want to do is switching the focus of open windows of one application. For example I have two open documents in pages, one is in the front, the other one somewhere behind other stuff. If I use cmd+tab and switch to pages, only the most recently accessed one is focussed, the other one remains hidden.
By pressing cmd-< I used to be able to focus on the other one.This does not work with Mountain Lion anymore :(
The problem is really annoying when working with multiple open windows in one programm (Matlab in my case, I cannot focus on hidden Figures without using Mission control and trying to find the right one in the miniatures...)
Maybe the default shortcut had been changed on your computer. The default is Command-~ (tilde). (which is right above the tab key). You can also cycle in reverse using Shift-Command-~.
 
Comment

decksnap

macrumors 68040
Apr 11, 2003
3,068
70
What Apple Key said. Much more convenient than what yours was anyway because it's right next to the app switch command.
 
Comment

ErdnaseMac

macrumors newbie
Original poster
Oct 8, 2012
5
0
I am using a german keyboard, the '<' key is just below tab :)
And the key above tab ('^' for me) does not work and none of the ones I tried does (almost all). Plus I am unable to rebind it as i cant find the shortcut in the preferences...
 
Comment

ErdnaseMac

macrumors newbie
Original poster
Oct 8, 2012
5
0
:):):)
Thank you! That nailed it, mine was also bound to backtick, now it works perfectly. What really bothered me was the fact, that it worked in finder but no other application (finder has this option directly implemented under window -> next window and is by default set to "cmd-<" at least in the german version.
Problem solved!
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.