Cycorder stopped working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Snoopy67, Nov 1, 2008.

  1. Snoopy67 macrumors member

    Joined:
    Sep 14, 2008
    #1
    I was a happy user of Cycorder 0.9-5 on my 2G iphone with FW 2.1

    Now Cycorder has stopped working. When I run it, I get a blank screen, and after 2-3 seconds I get the home screen again.

    I have no idea what is going on.
    I suspect a bit that one of the apps I have installed recently is the culprit, but I have no idea which one it might be.

    And even if I knew I had no idea what to do.

    Cold some kind soul please help me?

    I really need that Cycorder!

    All hints, tips, suggestions, and insights will be highly appreciated.

    Cheers,
    Gab.
     
  2. Snoopy67 thread starter macrumors member

    Joined:
    Sep 14, 2008
    #2
    Sorry for the trouble.
    I solved the issue myself.

    The problem was, that I had set a symbolic from from Cycorder's video directory to AirSharing's documents directory, in order to facilitate easier transfer of the video to my mac.

    Now, apparently, when you install a new version of AirSharing (or any other software) on the iphone, it gets installed in a directory different to the previous one.
    Which makes the symlink point into nirvana.

    HTH,
    Gabriel.
     
  3. jonluke macrumors newbie

    Joined:
    Aug 29, 2009
    #3
    Same issue. Cycorder not working

    Im a brand new iPhone user that freshly unlocked and JB the iPhone 3GS

    I am having the exact same issue with Cycorder. I click the icon, it opens a blank screen for 3-5 seconds then goes back to the Home screen

    How exactly do I fix this issue?
     

Share This Page