General Cydia 1.1.15 Find My iPhone Bootloop

Discussion in 'Jailbreaks and iOS Hacks' started by matthew2926, Oct 30, 2014.

  1. matthew2926 macrumors 6502

    Joined:
    Sep 13, 2013
    Location:
    Michigan
    #1
    So I jailbroke my iPhone 5 with Pangu 1.0.1, installed Cydia 1.1.14 via the Pangu app, initialized Cydia, updated to Cydia 1.1.15 and Pangu untether 0.2, installed Cydia Substrate, added a passcode and rebooted. No problems. Passcode was on, Find My iPhone was off. After this, I restored a backup using iTunes that had Find My iPhone turned on. This backup restored just fine but when I rebooted my phone which now had a passcode and Find My iPhone turned on. This resulted in a bootloop which I could only fix through a DFU restore. In addition, being that I had Cydia Substrate installed, I tried booting into safe mode by holding the volume up button but this didn't solve it either. My conclusion is that Find My iPhone is what's causing the bootloop. After rereading the change log for Cydia 1.1.15, I noticed that it only mentions fixing the passcode but and doesn't even mention anything about fixing or not fixing the Find My iPhone bug. Has anyone else gotten a bootloop as a result of Find My iPhone being turned on? Thanks in advance.
     
  2. Wednesdaydamu macrumors member

    Wednesdaydamu

    Joined:
    Sep 23, 2014
    #2
    No but typing and disconnected phone sound while with headphones In a call is still a problem
     
  3. fishmd macrumors 68000

    fishmd

    Joined:
    Jun 18, 2008
    Location:
    Sunny South Florida
    #3
    No problem for me. iPhone 6 plus on 8.1 with Cydia 1.1.15
     
  4. russ472 macrumors member

    Joined:
    Jan 1, 2014
    #4
    I have the same problem. when doing a clean install everything went well. rebooted after each tweek was installed and had no problem.

    Once I restored my backup, I ran into the same thing twice. Tried to reboot and got stuck at the apple logo.

    In the middle of 3rd restore. About to call it a night.
     
  5. Eternal 28 macrumors 6502

    Joined:
    Apr 22, 2008
    #5
    Same problem here. After I restored my backup i was stuck in the boot loop. I guess we will have to wait for the updated version of Pangu.
     
  6. shaggyshag macrumors newbie

    Joined:
    Oct 30, 2014
    #6
    I am getting the same issue on a 5s. Reboots with or without passcode fine, but once find my iphone is on it gets stuck. Then i have to do a complete restore.
     
  7. tateu macrumors 6502

    Joined:
    Jan 27, 2012
    #7
    I can successfully reboot my 4th gen iPad with Find My iPad and a passcode on.
     
  8. robmadden1, Oct 31, 2014
    Last edited: Oct 31, 2014

    robmadden1 macrumors member

    Joined:
    Jun 3, 2014
    #8
    How about not using the backup and setting up as brand new so you can get rid of the problems. It may be from if you had it jailbroken before then restored it could have caused an issue. I set my pod touch 5g up as brand new and I have had no problems at all but with the wifibars disapearing.
     
  9. shaggyshag macrumors newbie

    Joined:
    Oct 30, 2014
    #9
    i tried again to JB my 5s. i did a fresh restore, then Jailbroke with pangu, then updated it to 1.0.2, then installed cydia and updated it to 1.1.15, then installed the latest cydia substrate. I had no find my iphone or passcode set and i could reboot with no problem. Then i put find my iphone and passcode on and was still able to reboot. Then i restored from my backup and before i tried any reboots i disabled passcode and find my iphone. Then i rebooted with no issues, so i activated find my iphone and still rebooted fine. Then finally i reactivated the passcode and at that point it got stuck in the boot loop and had to restore again. I have been using JB's since ios 3 and have never had any issues like this, it has always been smooth sailing.
     
  10. shaggyshag macrumors newbie

    Joined:
    Oct 30, 2014
    #10
    just tried again with my work phone that is also a 5s. it did the same thing all was well until the restore from backup and this phone has a different backup. Maybe it has something to do with the exchange email account i have on the phones. Just can not seem to narrow it down to a single thing yet.
     
  11. jvidamins macrumors newbie

    Joined:
    Oct 31, 2014
    #11
    I have the same EXACT problem as shaggyshag. Any solution to phone not booting after restore with touchid turned on? About to restore for 3rd time...
     
  12. matthew2926 thread starter macrumors 6502

    Joined:
    Sep 13, 2013
    Location:
    Michigan
    #12
    Ok, so I have found that I can restore, restore from backup, then jailbreak and everything works fine. If I restore, setup as new, jailbreak, then restore from backup (as I have always done in the past) my phone bootloops when a passcode and find my iPhone are on (I'm not sure which one is causing the problem). Just throwing that out there.
     
  13. russ472 macrumors member

    Joined:
    Jan 1, 2014
    #13
    I tried this and it worked for me.
    I dont know if it was the new Pangu update that came out this morning, or doing it the way you suggested. Either way I am up and running with password protection and find my phone operational.

    thanks
     
  14. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #14
    That's what I did.
    I jb after my backup and everything was synced on the phone.
    Everything works fine.
     
  15. LinMac macrumors 65816

    Joined:
    Oct 28, 2007
    #15
    The way I've effectively worked around the following issues is:

    Problem: Random Jailbreak errors from Pangu application.

    Likely cause: You don't have enough space.

    Solution: Restore per below.

    Problem: Applications such as OpenVPN crash immediately after loading when jailbroken.

    Likely cause: Something is corrupt in the backup data you're restoring. I don't care that it isn't that. It is that.

    Solution: Delete the app. For OpenVPN, delete all VPN profiles (it reads this data and is partially restored), run iCleaner, and download again from the App Store.

    To jailbreak with Pangu 8 without all the nasty errors:

    1) Restore your iDevice to iOS 8.1. Do not restore the backup. Set it up as a new device.

    2) Once at the home screen, disable Find my iPad, put the device into Airplane mode, and connect it to your computer.

    3) Open Pangu, start the jailbreak process, when at the "jailbreaking" portion, tap the icon usually added to the second screen (on my devices), trust the unknown developer, and the jailbreak will finish successfully cleaning up.

    After this your device will reboot. DO NOT RESTORE THE BACKUP YET.

    4) Open Cydia, allow it to rebuild the file system, and reboot again twice.

    Note: Twice is important here.

    5) Restore your latest backup. I confirmed this with encrypted local backups, but either will work fine.

    6) Once the restore is fully complete (leave it alone until ALL apps are synced and iTunes is fully done), reboot the device.

    7) Setup the Passcode, Find my iPad, and Touch ID (if applicable), and reboot.

    Your iDevice should work perfectly.
     
  16. matthew2926 thread starter macrumors 6502

    Joined:
    Sep 13, 2013
    Location:
    Michigan
    #16
    Boot looped after the reboot in step 7.
     
  17. hNicolas macrumors 6502

    hNicolas

    Joined:
    Dec 4, 2008
    Location:
    Ottawa, ON
    #17
    FINALLY!!!

    I went through the whole process 3 times today. Restoring 8.1, Jailbreaking, Restoring data, all good until I activated password and touch, then always got stuck on Boot. I was about to give up when I read your post.

    I did it your way, restored 8.1, my data, then Jailbreak, just activated Passcode and Touch ID. It works perfectly! Thank you Matthew.

    Spread the word so that many others don't go through the same problem.
    Ask the Mods to make your post and any other helpful posts a sticky for Pangu.
     
  18. matthew2926 thread starter macrumors 6502

    Joined:
    Sep 13, 2013
    Location:
    Michigan
    #18
    Glad I could help. I too went through many restores today in attempt to get a working jailbreak without a boot loop.
     
  19. JRF1919, Nov 1, 2014
    Last edited: Nov 1, 2014

    JRF1919 macrumors newbie

    Joined:
    Nov 1, 2014
    #19
    As I'm typing this, I'm waiting for my 6 to restore from back up. I've only had this issue with two of my 6's. I have two 6 plus', ipad Air 2, ipad 4 and ipad mini all jailbroken the same way, no boot issues at all. The two 6's are the problem and I've had the same issue as most. Restore fresh, set up as new, airplane mode, no pass or fmi, Pangu, open cydia, open cydia again, dl update, and start tweaking. I also added touch id pass and fmi before the restore from back up and booting was just fine. I thought it was a tweak, so I installed 1 by 1, rebooting every time fine. Restore back-up and bootloop 3 times so far on my two 6's. I just did the whole process over again without adding any tweaks and waiting for the restore from back-up to finish now and was going to test it to see if it bootlooped before adding tweaks. I see now I should restore my back-up first then jb. I'm a jb vet and this one had me going until I read this. This is the only thread I've found so far online describing my exact same issue as everyone elses. Going to try the restore back-up first then jb now.
     
  20. JRF1919 macrumors newbie

    Joined:
    Nov 1, 2014
    #20
    Ok, my restore from back-up completed, I turned it off and it booted up fine twice. I went into settings, just added a 4 digit passcode, no touch i.d and it's stuck in bootloop again. Going to try the remedy method here now.

    My last procedure:
    Restore to 8.1>set up as new, no pass, location or fmi>airplane mode>Pangu>open cydia>re-open cydia>udpate changes>restore from back-up>boots fine>added 4 digit passcode no touch i.d>bootloop
     
  21. 007p macrumors 6502a

    Joined:
    Mar 7, 2012
    #21
    Just so people know;

    The reason it works this way and not the other is because if you open Cydia and allow it to alter the filesystem and then put your backup on it doesn't like it.

    http://www.reddit.com/r/jailbreak/comments/2kzl0i/still_having_reboot_issues_after_pangu_110/

    http://www.reddit.com/r/jailbreak/comments/2kzesr/i_just_had_to_dfu_restore_my_iphone_6_plus_ios_81/
     
  22. JRF1919 macrumors newbie

    Joined:
    Nov 1, 2014
    #22
    OK one 6 down booting fine now after passcode and touch i.d.!! :)
    LOL, I noticed that I never set a passcode on my one of my 6+ & iPad Air2, as soon as I did, bootloop. My wife's 6+ got an Pangu 0.3 update via Cydia in changes and boots fine with passcode. None of my other 6 devices show that change, even after continuous jb's?
    My ipad mini is fine bc, it's the only one I didn't add a back up to.
     
  23. matthew2926 thread starter macrumors 6502

    Joined:
    Sep 13, 2013
    Location:
    Michigan
    #23
    Has anyone tried reinstalling Cydia Installer? The article linked below seems to suggest that a similar problem is occuring between devices that have installed the Pangu 0.3 update and result in a bootloop. I am no longer jailbroken so if someone could test this and then post, that would be great.
     
  24. shaggyshag macrumors newbie

    Joined:
    Oct 30, 2014
    #24
    the fix worked for me. restored from backup to ios 8.1 then used pangu 1.2.0, updated cydia and bingo no boot loop issue. Never disabled touch, passcode or find my iphone either. just turned on airplane mode when i did the JB
     
  25. mattkilla macrumors member

    Joined:
    Jan 5, 2014
    Location:
    North Carolina
    #25
    Does anyone know if you have to "restore" 8.1 or can you just "update" it without deleting all info???
     

Share This Page