iPhone Cydia 9.3.3 JB No Packages Listed Under Any Sources?

Discussion in 'Jailbreaks and iOS Hacks' started by pollybrowne, Jul 26, 2016.

  1. pollybrowne macrumors regular

    pollybrowne

    Joined:
    Nov 4, 2009
    #1
    (If this question has been posted somewhere else I apologize--I read through the 9.3.3 JB thread and didn't see it and there were no other thread titles related to it. I know there is that other "Cydia buffering error" that some have received but Ive read thru that article and that's not what I'm experiencing).


    I JB my iPhone 6s+ last night--worked perfectly. But when I go into Cydia and log in to "manage my account"--while I know many of my previously purchased packages won't be compatible w/9.3.3, I know for ex Springtomize is, and when I click on it I get the message:
    "Note: Cannot Locate Package
    The package cannot be found in your sources..."

    But I looked under Sources and all of my old sources are installed.

    So I started clicking on each source and there are no packages listed under and source even standards like the Bigboss repo.

    I clicked on "refresh" under sources, all of the icons appear next to the sources but still no packages.

    Has anyone else encountered this error or have any suggestions? I would be incredibly grateful for any help bc I can't install anything obviously until I can get the sources to load their packages....
     
  2. PJ. macrumors regular

    Joined:
    Mar 21, 2011
    #2
    They started like that for me yesterday and today but are fine now. Can't purchase new items as they are waiting for stability first but it can locate them now. Have you pressed on changes then refresh at the top of that? Believe that helps
     
  3. LoLife macrumors regular

    Joined:
    Jun 1, 2010
    Location:
    Reno, NV
    #3
    Had the same problem when I first opened Cydia. All I did was close Cydia from being open in the back ground, double tapped the home button then closed it manually, then reopened it and all my packages where there.

    Hope that helps
     
  4. MassMacMan macrumors regular

    Joined:
    Jul 12, 2012
    Location:
    Boston MetroWest
    #4
    Similar experience here. I installed last night and this morning, all my repo packages were ready for downloading.
     

Share This Page