iPad Cydia and all cydia apps disappear

Discussion in 'Jailbreaks and iOS Hacks' started by Bignate210, Apr 27, 2014.

  1. Bignate210 macrumors newbie

    Joined:
    Apr 27, 2014
    #1
    I reset my iPad because some of my of my normal app started to not work after I reset it cydia was gone and all the cydia apps were gone I tried the evasi0n thing and I also tried the cydia:// in the browser while the cydia:// me to cydia it did not resolve my problem according to my computer my iPad is still jailbroken any help??
     
  2. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #2
    Dis you hit "restore" in itunes? If so, your ipad is not jailbroken.
     
  3. Rake1974 macrumors newbie

    Joined:
    Feb 23, 2012
    Location:
    Belgium
    #3
    I'm afraid you have updated your IOS to the latest version 7.1.1 which is not jailbreakable.

    This version of IOS will also not be jailbreakable in the near future. Watch out for scams sites who says they have the tool for it
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Poster possibly did a Reset all Settings and not a restore. Same result - jailbreak gone..

    You will need to restore your device if it is not working correctly, but your jailbreak is gone.
     

Share This Page