Cydia and PogoPlank Problem

Discussion in 'Jailbreaks and iOS Hacks' started by helios16v, Nov 23, 2009.

  1. helios16v macrumors regular

    Joined:
    Nov 1, 2008
    Location:
    Earth
    #1
    im getting very sick of this...

    The Device:
    iPhone 3g
    16GB
    White
    Jailbroken
    Legally Unlocked

    The Story:
    I was using FW 3.0 since it came out and with 3.1 out i was going to wait until i put a new hard drive in my laptop then update both at once to get both a nice fresh start, my iphone had other plans for that.
    cydia wouldnt open anymore, every time i would try to open it, it decides to crash on me and make my iphone respring. even after a full restart it wouldnt stop.
    i downloaded the cydia.deb off of... the internet
    using sftp i put it on the iphone i tried using terminal to reinstall cydia onto the iphone only to find out, terminal ****ing crashes too..
    SO i updated to 3.1 and said **** it to all my files on the phone because it wouldnt sync or anything after this so i started back over fresh with a clean install of jailbroken 3.1 FW

    The Problem:
    now as some of you may know theres a new program out called pogoplank and its a new user interface for the iphone so rather then looking at the icons its a wheel you spin instead, i love it so i downloaded it and installed and everything was fine and working great, then i got the Glass Orb Color Pro theme (G.O.C. Pro) for winterboard off of the internet because i dont want to install rockapp for just one theme.
    this installed fine and everything is working swell.
    then i installed the pogoplank g.o.c theme to go along with the winterboard theme and it works perfect, everything is going great.

    this is the ****** part..
    every time i open cydia after respringing, restarting, syncing, anything.
    it is saying i need to install pogoplank even though its already installed and it wont let me install or uninstall ANYTHING with cydia until that installs
    the ****** part it i can NOT remove it from the queued files and its always the first one so cydia tries to do that file first then i get his error.

    http://apt.bigboss.us.com
    HTTP/1.0 403 Cydia Store authentication error. Contact saurik@saurik.com for help or try again shortly.

    this is the 4th time i have jailbroken 3.1 only to have this happen after i finish backing up everything.

    now, does ANYONE have any idea's on this?!
    its driving me ****ing nuts
    all i wanna do is remove pogoplank from installing on cydia but it wont let me. its stuck in the queued section and wont go away, i just wanna remove it from that section because my iphone works fine, i dont wanna update or anything like that i just want to finish installing the cydia apps i wanted without all of this **** ****ing up on me over and over.

    so how can i remove pogoplank from the queued files?

    -Ben
     
  2. iPhone-power macrumors 6502a

    Joined:
    Nov 12, 2009
    #2
    Can you edit it out by SSHing into Cydia files ??
     
  3. helios16v thread starter macrumors regular

    Joined:
    Nov 1, 2008
    Location:
    Earth
    #3
    k 5th jailbreak now and it just happened again except this time i had planed to install everything i wanted first then install pogoplank and just let it screw up because once i have everything i want out of cydia, i dont think i would use it again, iv gone years without touching it before.
    then while installing imobilecinema so i can watch simpsons on the go it ****ed up again, the install came up with an error and it wont let me do anything until it installs. weird part is imobilecinema works fine and i have already watched simpsons via watch-simpsons-online.net and it works great but it still wont let me do anything until cydia installs imobilecinema, but its already working?!

    iv never had any problems with this before so im quite stumped on why this is happening.

    ANOTHER point is i found the EXACT point in which cydia tells me i need to install pogoplank

    cydia wont let me install any themes for pogoplank, keeps giving me that same error then it makes pogoplank try to install even though its already installed and working fine.
    so i decided to google the theme .deb files and i found a russian site with all of the themes and more so i downloaded those and installed it via mobile terminal

    su
    alpine
    cd /tmp/
    dpkg -i gocpp.deb

    then i get this error and it says its not working blah blah blah
    it just wont work, but again. pogoplank shows the theme installed and the theme works perfect with no flaws at all. except cydia then says i need to install pogoplank and i havent touched it.

    so for some reason as soon as i try to install any themes into pogoplank it ****s up and cydia will no longer work until i install pogoplank, and when i try i get that god damn error again.

    so i need to find out how to MANUALLY remove files from cydia's queue menu using cyberduck or maybe a command in mobile terminal i can use to remove files from cydia's queued file list

    im posting screen shots of my iphone in a bit, i just gotta finish uploading them so everyone will know exactly what im talking about

    -Ben
     
  4. helios16v thread starter macrumors regular

    Joined:
    Nov 1, 2008
    Location:
    Earth
    #4
    oh kay....
    so to start we begin at the springboard
    [​IMG]

    slide up from the bottom to open the dock then select utilities
    [​IMG]

    then open cydia
    [​IMG]

    loading
    [​IMG]

    more stuff loads but its still loading
    [​IMG]

    then i get to this screen, no repository source errors or anything
    [​IMG]

    click on manage
    [​IMG]

    click on packages, these are the things i have installed so im going to remove bad pixel fixer because i never had any back pixels to begin with
    [​IMG]

    so i clicked on it, more loading... did i mention cydia is runing extremely slow when this happens as well and once a file wont remove from the queued files i cant queue anymore then the file im on, if i try to queue a second, cydia crashed and deletes my queued files EXCEPT for imobilecinema or pogoplank like before
    [​IMG]

    done loading, click on modify
    [​IMG]

    then i clicked on remove
    [​IMG]
    [​IMG]

    and then it brings me to this screen to see if i wanna remove it right now or queue it until later, and this is after a fresh full shutdown and powered back up and then straight to cydia and picture by picture, so what you see if EXACTLY what i did and ****ing imobilecinema is already there and higher priority to i cant do anything until cydia deals with that first
    [​IMG]

    so i clicked continue anyways, here it is starting, looks all good
    [​IMG]

    then this error
    [​IMG]

    and then this one
    [​IMG]

    and then this, when i click return to cydia it reacts normal like nothing has happened different and everything is working perfect, imobile cinema even works good too so i dont know wtf is going on..
    [​IMG]

    any idea's on how to manually remove files from cydia's queued list?

    Thanks
    -Ben
     
  5. de4thazn macrumors newbie

    Joined:
    Apr 17, 2010
    #5
    hey, i had the same problem and after some hours i finally found the solution

    so first find which source is the app in (pogoplank - bigboss)
    use ifile or ssh and navigate to the /etc/apt/sources.list.d folder
    backup the source file (bigboss.list) then delete it
    go back to cydia and you will be able to install/uninstall anything
    then add back your source if you want to

    my problem was that whenever i wanted to install or uninstall something, pogoplank would appear as quequed to install, but it would come up with an error and nothing would happen. so after i did this i uninstalled the cracked version of pogoplank and its themes, so now i have everything fixed
     
  6. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #6
    After 5 restores, my answer would be set up as new and don't try and install so much "fluff" on the phone.
     
  7. guetta25 macrumors newbie

    Joined:
    Jun 24, 2010
    #7
    problems with pogoplank

    can somebody help with my problems with pogoplank themes. i already download the pogoplank source but i cant download the pogoplank themes wat a S**t. its the themes is paid.. how can i get the real free pogoplank themes.. help me..
     

Share This Page