Cydia crash 3.1.2 tried everything!

Discussion in 'Jailbreaks and iOS Hacks' started by nikkimarie918, Jul 25, 2010.

  1. nikkimarie918 macrumors newbie

    Joined:
    Jul 25, 2010
    #1
    I got this iphone used, it was already jailbroken to ois 4 and unlocked (I use T-M) but it was running slow so I downgraded to 3.1.2 and initially, everything was fine. I used cydia to unlock and used it for a few days.

    I was downloaded some theme in cydia and the file wasn't fully downloaded and cydia closed out and wouldn't open again. I read online that it had something to do with the update and the un-completed download.

    No big deal, I used iphonebrowser to delete the update files, still didn't open.

    Whatever, so I restored the whole phone and started from scratch and re-jailbroke it (with redsn0w 0.9.3), and tried to open cydia to unlock and it would look like it was opening and then take me back to springboard.

    I restored it again and re-jailbroke it with a different version of redsn0w and cydia still doesn't open.

    I read online to delete the "zottd" files but I looked through every file folder in the phone and I don't have any.

    What else is there to do? Any suggestions? Please!! This phone is completely useless without cydia and the ability to unlock!

    Thanks!
     
  2. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #3
    On my last jailbreak for some reason cydia was doing the exact same thing. What worked for me was to find the most recent .deb file for cydia and re-installed it (via ssh and ifile). Solved my problem. Found the deb via a google search.
     
  3. nikkimarie918 thread starter macrumors newbie

    Joined:
    Jul 25, 2010
    #4
    Yeah I've tried all of that from the thread you suggested. Any other ideas?
     
  4. nikkimarie918 thread starter macrumors newbie

    Joined:
    Jul 25, 2010

Share This Page