Cydia does not run - returns to Springboard

Discussion in 'Jailbreaks and iOS Hacks' started by acseven, Feb 1, 2009.

  1. acseven macrumors member

    Joined:
    Jul 30, 2008
    #1
    Hi,

    I have seen several posts on this, with none having an actual solution besides re-JB, which I am trying to avoid.

    My Cydia application stopped running, it crashes right after trying to load the database.

    Here is a log I found on the iPhone:
    Rebooting does not solve it.
    Safe mode does not solve it.
    Reinstalling Cydia is not possible as I haven't got access to Cydia (it crashes remember?).
    I do not have Installer available (did not install).
    I don't have BossTool installed (is it possible to IPA install?).


    I read somewhere that Cydia could start going berserk when there was low free space on "/" - I currently have 48 mb free, but I don't know what to look for when trying to clean up some free space.

    Thank you
     
  2. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #2
    Try reinstalling Cydia via SSH. You'll need to get a 'healthy' Cydia from somewhere though. If that doesn't work, I guess you'll have to do a restore :(
     
  3. acseven thread starter macrumors member

    Joined:
    Jul 30, 2008
    #3
    I would reinstall through SSH, but I don't know where to download it from! I have searched everywhere, but I really can't find anything.

    :S
     
  4. jimmy83 macrumors 65816

    Joined:
    Aug 21, 2008
    Location:
    Portsmouth, UK
  5. acseven thread starter macrumors member

    Joined:
    Jul 30, 2008
    #5
    Solved (I think!)

    I found this post , with the info I needed.

    After I ssh my iphone, I tried to remove Cydia, and got the source that was causing some trouble.

    After that I went to (private)/var/lib/apt/lists and deleted the one that was causing the error. There is some additional suggestions in that thread that may help if you need further assistance.

    Thanks anyway, ;)
     
  6. islamisohbet macrumors newbie

    Joined:
    Nov 21, 2010
    Location:
    Istanbul
    #6
    Hello,

    I said OK for a file in Cydia then it doesnt work anymore, when I hit the Cydia then opens and closes again. I tried to find IP address of it but I couldnt, sorry but I am newbie. Is there anyone can tell me how can I use putty to reach my phone, because I am not sure what its IP address. Thanks.
     

Share This Page