cydia download problems

Discussion in 'Jailbreaks and iOS Hacks' started by anubus84, Oct 15, 2009.

  1. anubus84 macrumors newbie

    Joined:
    Oct 15, 2009
    #1
    i finally did a jailbreak on my 3g last night with blackra1n running 3.1.2. took several hours for it to work. so today i wanted to try out the winterboard theme app. it downloaded fine, but when i changed themes, nothing would happen. nonetheless, after hours of searching around and trying many different things such as checking prefrencesloader, trying to install cydelete to get rid of icy, trying to download sbsettings, privaCy, etc, all of them are supposed to show up in the settings icon from what i understand. i have rebooted, reinstalled the programs, etc countless times today and they are still not showing up in the preferences icon. i am beginning to get very frustrated with this. any help would be greatly appreciated. thank you.
     
  2. impulse462 Suspended

    impulse462

    Joined:
    Jun 3, 2009
    #2
    have you checked under packages in cydia and confirmed that they're installed?
     
  3. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #3
    Any chance you can try again with pwnage 3.1.4? I think it's best to just load Cydia (no Icy). Seems like those of us that have installed from a custom ispw are have little to no problems with our jailbreaks. Blackra1n is easy to install, but seems very inconsistent among users.

    Good luck!
     
  4. anubus84 thread starter macrumors newbie

    Joined:
    Oct 15, 2009
    #4
    I have checked to verify that all of the packages were installed, more than once. I wish that I could use pwnage 3.1.4, but I do not have a mac. I'm running windows vista x64. I am trying to avoid having to re-jailbreak it, don't know if I can have the patience to try and get it to run correctly another 3+ hours. Any other things I can try? I've read about SSH, but I know nothing about it and am a little worried to try something like that. Thanks again.
     
  5. anubus84 thread starter macrumors newbie

    Joined:
    Oct 15, 2009
    #5
    any other suggestions? its looking more and more like i will have to do a restore are re-jailbreak it. still doing the same things. can't even open SBsettings. i've tried reinstalling it along with winterboard, cydelete, and preferenceLoader today as well, but still nothing. winterboard won't load anything at all, not even the solid top bar will work.
     

Share This Page