iPhone Cydia Error w/ Ayecon

Discussion in 'Jailbreaks and iOS Hacks' started by davidnyjets, Apr 22, 2013.

  1. davidnyjets, Apr 22, 2013
    Last edited: Apr 22, 2013

    davidnyjets macrumors 6502

    davidnyjets

    Joined:
    Feb 4, 2011
    Location:
    Stamford, CT
    #1
    Hoping someone can help me here. I can't wrap my head around this.

    No matter what I install from Cydia, I get the same two errors that are listed in red on this screenshot... I use Ayecon but have no idea why this is happening. Also, no matter what I download it lists ayeconaddon as part of what is supposed to be download.

    Thanks!
     

    Attached Files:

  2. Troneas macrumors 65816

    Troneas

    Joined:
    Oct 26, 2011
    Location:
    At the alternatives section.
    #2
    you are attempting to download / update a paid theme from a pirated source.


    you won't find much help here.
     
  3. 5kylar macrumors member

    5kylar

    Joined:
    Apr 11, 2013
    Location:
    ON. Canada
    #3
    *cough cough Sinfuliphone.com cough cough* But ya piracy is bad, shame on you ;)
     
  4. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
  5. davidnyjets thread starter macrumors 6502

    davidnyjets

    Joined:
    Feb 4, 2011
    Location:
    Stamford, CT
    #5
    Woops. Guess it couldn't hurt to support a developer. Will purchase and report back.
     
  6. davidnyjets thread starter macrumors 6502

    davidnyjets

    Joined:
    Feb 4, 2011
    Location:
    Stamford, CT
    #6
    Package officially purchased.

    But when I downloaded it, it still gave me some sort of error. Not as much red text as the cracked version. Any ideas?
     

    Attached Files:

  7. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #7
    What error do you get now?

    Try reinstalling debian packager
     
  8. davidnyjets thread starter macrumors 6502

    davidnyjets

    Joined:
    Feb 4, 2011
    Location:
    Stamford, CT
    #8
    Not sure what you mean by reinstalling debian packager.

    Here is what I'm getting now whenever I install or uninstall something. Something to do with 2X2 Folder Icons?
     

    Attached Files:

  9. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #9
    It's a package in cydia. You have to change your user to developer to see it
     
  10. davidnyjets thread starter macrumors 6502

    davidnyjets

    Joined:
    Feb 4, 2011
    Location:
    Stamford, CT
    #10
    I installed it and am getting an error still.

    No matter what I install, it adds that 2X2 folder thing with it...
     

    Attached Files:

  11. Troneas, Apr 26, 2013
    Last edited: Apr 26, 2013

    Troneas macrumors 65816

    Troneas

    Joined:
    Oct 26, 2011
    Location:
    At the alternatives section.
    #11


    remove all previous packages of ayecon, including the 2x2 folder icons that your previous repo installed for you.


    run a cleaner such as icleaner.


    install again with the proper repo. i believe you might have a bad install of the 2x2 folder icon package or your previous installation may still be trying to install a broken package, such as ayeconaddon.


    if this doesnt work, uninstall any and all previous tweaks you installed with biteyourapple.
     
  12. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #12
    Are you able to uninstall ayecon? If you already have a 2x2 folder icon tweak in your packages from some other repo, uninstall that.

    It would be best to uninstall ayecon and all its dependencies and see if you can reinstall Debian packager
     
  13. davidnyjets thread starter macrumors 6502

    davidnyjets

    Joined:
    Feb 4, 2011
    Location:
    Stamford, CT
    #13
    Uninstalled ayecon and 2X2 Folder Icons. Then I reinstalled Debian packager. Reinstalled Ayecon. All good:)

    Thanks!
     

Share This Page