Cydia Errors and can't find MyWi after 4.3.1 jailbreak.

Discussion in 'Jailbreaks and iOS Hacks' started by jp70, Apr 6, 2011.

  1. jp70, Apr 6, 2011
    Last edited: Apr 7, 2011

    jp70 macrumors member

    Joined:
    Jul 7, 2008
    Location:
    Palmdale, CA
    #1
    Every time I load Cydia I get an error screen. Then when I try to find MyWi it isn't there. However, if I try to restore purchased packages, MyWi is listed but when I selelct it I get a Cannot Locate Package message. I haven't found anyone with the same problems. I do notice that after I return to Cydia it seems like an older version. The middle icon says "Changes" when I was on 4.2.1 I believe it said Time line. As far as I can see MyWi is the only thing missing.

    My jailbreak went fine, then I restored with PKGBackUp. I have changed my level on Cydia from User to Hacker to Developer and get the same results. Any info would be greatly appreciated.

    Thanks

    Restored as a new iPhone, JB again and it cleared up.
     

    Attached Files:

  2. mendezjoy macrumors newbie

    Joined:
    Oct 28, 2007
    #2
    I have the same exact problem. I was able to install MyWi adding this source: intelliborn.com/beta4, but I still get the error messages. I've tried a number of things, none work. Have you been able to find a fix? Thanks.
     

Share This Page