Cydia Flashlight

Discussion in 'Jailbreaks and iOS Hacks' started by fireshot91, Nov 30, 2008.

  1. fireshot91 macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #1
    the Flashlight app in Cydia is buggy I guess. When I used it, it worked fine, then when I closed out of it, my screen brightness turned to like 0. I tried to go to Settings and do it, but it didn't work. Then I re-booted my phone, and waited for like 1hr and figured i got the Apple Logo of Death, so I went to my computer, and then it was fine. Tried it again, and it made my brightness zero again. re-booted and it was fine, uninstalled.
     
  2. The General macrumors 601

    Joined:
    Jul 7, 2006
    #2
    When you need to use the flashlight, it's dark. The iPhone senses the darkness and turns the backlight brightness back down after you close it.

    Turn auto brightness off if you want that to stop.

    The Apple Logo of Death was fixed after 2.1. It is no longer an issue. Unless you're referring to the boot logo as the ALoD?
     
  3. fireshot91 thread starter macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #3
    Well, I said I thought it was. cuz it was there for like 45 mins. but it wasn't. And It wasn't dark when I used the flashlight, I just tested it out.
     
  4. bruinsrme macrumors 601

    bruinsrme

    Joined:
    Oct 26, 2008
    #4
    I have used the Flashlight program at least 20 times.
    When left on too long the iphone seems to become a little warm.
    Never had a crash or strange things happen to the phone
     
  5. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #5
    If I ever need light from my phone, I just open Safari. That seems to be bright enough for pretty much anything.
     
  6. RiGo macrumors member

    Joined:
    Aug 9, 2008
    #6
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5G77 Safari/525.20)

    I have also noticed this bug and it has nothing to do with auto brightness.

    I have auto brightness on and the actual brightness is turned all the way down. Should go back to what it was before the app ran
     

Share This Page