iPhone Cydia freezes on loading app

Discussion in 'Jailbreaks and iOS Hacks' started by derrick2005, Sep 21, 2012.

  1. derrick2005 macrumors regular

    Joined:
    Oct 8, 2011
    #1
    I am using cydia on my 4s using 5.1.1. This problem has just started today. Any app I install on cydia, or remove, once it gets to the final loading screen it just freezes and I have to hard reset then phone. any ideas how to fix this?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Some Cydia repos are down/acting up today. It will eventually iron itself out.
     
  3. hepspl macrumors newbie

    Joined:
    Sep 26, 2012
    #3
    I have the same problem. For several days...
    I think it started when I installed "AquaBoard".

    This has nothing to do with down repos.

    Uninstall, reinstall AquaBord did not help.
    The problem persist and it is really critical.

    I tried installing AquaBoard on iPad.
    Now Cydia freeze happens here as well.

    Now I have two corrupted Cydias on two different devices.

    Cleaning up or reinstalling Cydia should fix the problem but I don't know how to this exactly.

    I will be grateful for any help.

    Thank you, Elias Limneos (author of AquaBoard) for this really bad mess.
     
  4. hepspl macrumors newbie

    Joined:
    Sep 26, 2012
    #4
    This is a nightmare!

    I tried:

    apt-get update

    dpkg –configure -a

    even reinstalling Cydia:

    apt-get remove cydia
    apt-get install cydia

    Nothing.
    It still freezes on "reloading data" (only after [un/re]install) the whole phone.
    BUT if I log in by ssh and enter:

    killall -HUP SpringBoard

    It resprings so the freeze is not a real critical hang.
    But still the problem persists.

    And there is a new suspect -> "Powerleft"

    Powerleft or AquaBoard caused this.

    Any help?
     
  5. derrick2005 thread starter macrumors regular

    Joined:
    Oct 8, 2011
    #5
    Well, looks like I'm not the only one with this problem...


    Any fix???


     
  6. hepspl macrumors newbie

    Joined:
    Sep 26, 2012
    #6
    derrick2005, do you have StatusBulletin package installed ?
     
  7. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  8. hepspl macrumors newbie

    Joined:
    Sep 26, 2012
    #8
    Because I was wrong.

    I finally discovered the fault...

    StatusBulletin... That package caused the problem.
     
  9. wowthatisrandom, Oct 11, 2012
    Last edited: Oct 11, 2012

    wowthatisrandom macrumors newbie

    Joined:
    Oct 11, 2012
    #9
    Im having the same issue and i do not have StatusBulletin. did uninstalling the app that caused the issue (statusbulletin in your case) solve the issue? if so i guess i will start deleting apps until it stops

    ok... edit...


    for me it was Pandora Downloader. as soon as i removed its working properly now.
     

Share This Page