Cydia going crazy 4.3.1 jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by shanew21, Apr 4, 2011.

  1. shanew21 macrumors regular

    Joined:
    Jul 10, 2008
    #1
    Whenever I open Cydia, the apple boot logo and progress bar appears and the screen starts flickering like crazy. It then goes to a black screen for about 15 seconds and the progress bar begins to fill up, before finally crashing back to the home screen with the apple logo and progress bar superimposed on top of everything. Anybody know what's happening here?
     
  2. jonnyman69 macrumors newbie

    Joined:
    Mar 18, 2011
    #2
    i would say re-jailbreak or re-install cydia
     
  3. nyfliiboy macrumors regular

    Joined:
    Jun 15, 2010
  4. shotts56 macrumors 6502

    Joined:
    Sep 23, 2008
    Location:
    Scotland
    #4
    I left it alone on mines, it finished in a few minutes and the phone worked fine after that. Have patience
     
  5. The Highlander macrumors 6502

    Joined:
    Oct 25, 2009
    #5
    I cant get my repos to refresh.. so i can't install the typical apps..

    modmyi and bigboss are either down or whatever
     
  6. Orion126 macrumors regular

    Joined:
    Aug 25, 2010
    #6
    An update for big boss was released earlier this morning. Prior to that I was getting errors.
     
  7. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #7
    Big Boss is blank for me as well, and I think that is where I need to get PkgBackup from so I can get my Cydia apps reloaded.

    Anyone get Big Boss to load yet??
     
  8. skiwil macrumors member

    Joined:
    Jul 2, 2010
    #8
    I'm getting the same for all my repos including the saurk repo big boss and modmy. Infact almost all are blank. Can't reload and keep getting error 1.1 404 not found
     
  9. skiwil macrumors member

    Joined:
    Jul 2, 2010
    #9
    Actually all the Cydia default repos are empty and reloading them is doing nothing. :(
     
  10. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #10
    Big Boss Finally Loaded

    I had to kill Cydia via the multi-task bar, but this last time Cydia opened up it loaded Big Boss. I'm sure it's just getting slammed.

    Now I'm trying to get PkgBackup to restore everything, but my "restore" button isn't doing anything. I've re-entered by DropBox link and it's recognized, but that's as far as she gets!
     
  11. sparkomatic macrumors 6502a

    sparkomatic

    Joined:
    Jun 8, 2007
    Location:
    Orange County, CA
    #11
    Mine did the same thing. I thought I really screwed something up! But, just let it do its thing, rebooted and everything's been fine since.

    I've had trouble downloading certain things but I'm sure it's just cause Cydia's getting slammed like others have said.
     
  12. The Highlander macrumors 6502

    Joined:
    Oct 25, 2009
    #12
    hopefully... i can't install half the things! lol
     
  13. ugahairydawgs macrumors 68020

    ugahairydawgs

    Joined:
    Jun 10, 2010
    #13
    Ditto
     
  14. The Highlander macrumors 6502

    Joined:
    Oct 25, 2009
    #14
    i had it happen the same thing to me!
     
  15. michael.lauden macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #15
    [​IMG]

    Same thing happened to me. Restarted twice and it finally worked - BigBoss is definitely being hit by some major traffic
     
  16. Avalon74 macrumors member

    Joined:
    Mar 3, 2011
    #16
    I'm having a completely different problem with Cydia. Every time I reboot or respring the Cydia app moves back to the second page from the folder I keep putting it in. It's is quite annoying.
     
  17. babylonsteve macrumors newbie

    Joined:
    Jun 27, 2007
    #17
    This happened to me each time I tried to get to my cydia profile to install purchased packages. I got the flickering and the apple logo came up. I let it run its course and then once i could I installed a program. After a respring it didn't happen again and my Cydia icon was no longer just a white block. Hope this helps.
     
  18. mab75 macrumors newbie

    Joined:
    Mar 24, 2008
    #18
    Patience

    Patience, my friend, patience..
    Did it for me, now it works flawlessly!
    M:D
     

Share This Page