Cydia Icon not present after latest blackra1n install

Discussion in 'Jailbreaks and iOS Hacks' started by clat22, Nov 3, 2009.

  1. clat22 macrumors newbie

    Joined:
    Jun 5, 2008
    #1
    This is the first time I have seen this, but then again I am fairly new in the jailbreaking world.

    I installed the latest blackra1n earlier today without any issues (at first), and then I had the wifi issue, and before simply resetting network defaults, I just recovered from back up and then reinstalled the new blackra1n again. However this time my Cydia icon doesn't show up. Blackra1n icon is still present, and I can go back in and check the sn0w and cydia applications to install, but still Cydia icon doesn't show up. I tried cydia by itself - still no dice. Rebooted a couple times to see if it would show up - nothing.

    I'd appreciate any help - Thanks.
     
  2. tadad1 macrumors 6502a

    tadad1

    Joined:
    Oct 20, 2008
    #2
    If it is just a hidden icon try Settings>General>Restrictions and enable then disable restrictions.
     
  3. gowman32 macrumors newbie

    Joined:
    Feb 17, 2010
    #3
    cydia icon not present at all

    hey...my cydia was crashin on start..so i tried to manually delete it using the "cydelete" installation...like i clicked one icon on my homescreen for long till they were all shakin..then i jus clicked a small "x" on the cydia icon itself....buh got sum errors...tried jailbreakin it again with newest version of blackra1n..triedd to install back cydia..no cydia icon is present...I cant ssh at all..I need help plz anyone...how to fix this problem?
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    You can try using Redsn0w to re-install Cydia, but my guess is it's not gonna re-install correctly and you will have to restore. Make sure and check the already pwned button in Redsn0w.

    Before doing foolish things like this again, use Google to try and find the correct solution.

    There are easy ways to fix Cydia errors and when you start deleting and trying to re-install Cydia, you are usually not gonna be successful.

    If you have a 3GS, hope you saved your SHSH blobs in Cydia, or you cannot restore if it comes to that.
     

Share This Page