iPhone Cydia iOS 5.1.1 crash

Discussion in 'Jailbreaks and iOS Hacks' started by jesterthejedi, Oct 2, 2012.

  1. jesterthejedi macrumors newbie

    Joined:
    Oct 29, 2011
    #1
    So I bought a used 4S which was already jailbroken and on iOS 5.1.1, he never managed to open Cydia when he jailbroke it. I tried doing a stock restore but Apple gives iTunes error 3194 (stopped signing iOS 5.1.1) and I also re-jailbroke my device with Redsn0w hoping I could open Cydia after if restarted. Still can't access it and I tried adding .deb files to the Cydia Auto Install folder with iFunBox but they don't work either. I really would prefer Cydia be fixed, but can settle for a way to get OpenSSH up on it. Help? Or do I have to wait till Redsn0w isn't lame and can boot A5 devices?
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    Well redsn0w isn't lame, it's a free service which you can use, if you can do better please go right ahead.

    You should have gotten a 4S which works, if Cydia doesn't work and somebody is selling, my next time your alarm bells should go off.

    3194 error measn your host is not set to Apple, google on that.

    Do you have blobs for 5.1.1?
     
  3. jesterthejedi thread starter macrumors newbie

    Joined:
    Oct 29, 2011
    #3
    I tried with TinyUmbrella and modifying my hosts, no fix. I also had the problem and assumed a restore would fix it, but had no idea Apple closed the window so fast. I think you need to stop acting like a huge tool, and be a bit more careful with your words, I'm just seeking some help.
     
  4. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #4
    Did you use tiny umbrella to see if you have your 5.1.1 blobs? If you have the blobs then when the new redsnow comes out you'll be able to re-install 5.1.1 which will allow you to perform a fresh jailbreak. It sounds like it will be out soon but there's just no telling when. I'll post a link down below where it will be announced first. Once you go to 6.0 you will never be able to downgrade. You will be stuck at 6.0. You have to be currently on 5.1.1 in order to re-restore to 5.1.1.

    Here's the link:

    http://blog.iphone-dev.org/post/31869383801/blob-o-riffic

    Edit: If you don't have the 5.1.1 blobs then you have only two options. The first option is to keep your current setup and figure out how to fix the cydia problem. Your second option is to upgrade to stock 6.0. A jailbreak for 6.0 is likely several months away. Hope this helps.
     
  5. Ruoska macrumors newbie

    Joined:
    Oct 4, 2012
    #5
    Hello everyone. I'm new here at MacRumors, with a problem quite similar to the original poster.

    I have an iPhone 4 5.1.1 (9B206), which is jailbroken. The problem is, Cydia does not work, it won't launch.

    Question:

    Is there any way I could remove Cydia from the phone, and install it again? I have tried re-jailbreaking with Absinthe and RedSnow (using both methods with RedSnow), but no go.

    I figured that if I can remove Cydia and JB again, it might work?

    I do not want to upgrade to iOS6. My SHSH -blobs aren't saved.
     
  6. Ruoska, Oct 4, 2012
    Last edited: Oct 4, 2012

    Ruoska macrumors newbie

    Joined:
    Oct 4, 2012
    #6
    Do I dare to remove Cydia with iExplorer? Am I in a risk of destroying the phone completely?

    I'm just viewing the phone with iExplorer, and am very tempted to just click "delete"...

    EDIT:
    I found instructions to installing Cydia via iExplorer.
    http://www.ehow.com/how_12189416_reinstall-cydia-itunes-explorer.html

    Could this work? What is the latest version of Cydia, and where do I get it?
     

Share This Page