Cydia Issues

Discussion in 'Jailbreaks and iOS Hacks' started by xseth, Feb 6, 2011.

  1. xseth macrumors newbie

    Joined:
    Oct 15, 2010
    #1
    I'm not that new to jailbreaking.. but I feel like an idiot now.

    I tried adding some sources and nothing was working. It took ages to add one.
    But then, now, all my sources and packages are empty. Wtf? I tried restoring and it didn't help.

    Is this normal?
     
  2. Gavernty macrumors 6502

    Joined:
    Jun 25, 2010
    #2
    I think Cydia is just overloaded at the moment
     
  3. jpetticrew macrumors 6502a

    jpetticrew

    Joined:
    May 13, 2009
    Location:
    Texas
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Mobile/8C148)

    Wait until tomorrow. It'll be better then.
     
  4. klamse25 macrumors 6502a

    klamse25

    Joined:
    Oct 25, 2009
    #4
    Yeah with the release of the new JB, it was inevitable.
     
  5. xseth thread starter macrumors newbie

    Joined:
    Oct 15, 2010
  6. Tokes Green macrumors regular

    Tokes Green

    Joined:
    Jan 25, 2011
    Location:
    Here, there, and everywhere.
    #6
    This is what I did a little while ago and it solved the problem straight away.

    SSH the Cydia .deb file to the following directory -

    /private/var/root/Media/Cydia/AutoInstall ( you may need to create the 'Cydia' and 'AutoInstall' )

    Reboot, and it should work after that.
     

    Attached Files:

Share This Page