Cydia keeps crashing ...new to jailbreak. Any help please.

Discussion in 'Jailbreaks and iOS Hacks' started by gerb17, Aug 17, 2016.

  1. gerb17 macrumors newbie

    Joined:
    Aug 8, 2016
    Location:
    Nola
    #1
    Hi guys,
    My apologies if this questioned has been answered already, I've searched with no luck.

    This is my first time ever jail breaking and can't believe it took me this long to do so, freaking love it. I'm on a iPhone 6s 9.3.3

    I did the safari mobile method about a 2weeks ago, phone ran smooth no problems. Fast forward to a couple days ago and now my Cydia keeps crashing. Jailbreak and tweaks work fine but whenever I try opening Cydia it'll just crash. Every once in a while I'll get a pangu notification that I don't understand. I've tried respringing as well as rebooting and no luck.

    Any help would be appreciated!
     

    Attached Files:

  2. bbrks macrumors 65816

    bbrks

    Joined:
    Dec 17, 2013
    #2
    Run the PP App again....it's a semi tethered jailbreak. After every reboot you need to run it again.
     
  3. gerb17 thread starter macrumors newbie

    Joined:
    Aug 8, 2016
    Location:
    Nola
    #3
    I believe I did so.
    I'll open the app and get the first screenshot.
    I've also completely ran the pp app to re jail break and same thing happens. Tweaks work but Cydia keeps crashing.
     
  4. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #4
    Usually this is an indicator that there is a tweak conflict or malfunctioning tweak somewhere.

    Tweaks can continue to work, like in your case, but they can prevent Cydia from opening if there is a bug or an issue.

    General troubleshooting at this point is to go to Safe Mode, open Cydia and start disabling tweaks one by one until you find the issue. Usually you start with the last weak you installed.

    If Cydia won't open in Safe Mode than you have a bigger problem.

    Alternatively, you can use iCleaner Pro to disable tweaks and then re-enable them one by one (or in groups) until you find the problem tweak. But if you don't have that installed already, you'll need to go in to Safe Mode to get Cydia to work first.
     
  5. gerb17 thread starter macrumors newbie

    Joined:
    Aug 8, 2016
    Location:
    Nola
    #5
    Ahh thank you!
    Going to give this a try. I just need to figure out how to get in safe mode lol
     
  6. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #6
    It works a little differently in this new jailbreak I believe. Immediately after you use the JB app to rejailbreak hold down volume up and keep holding it down until you get to the lockscreen.

    May take a few times to get the timing right.
     
  7. gerb17 thread starter macrumors newbie

    Joined:
    Aug 8, 2016
    Location:
    Nola
    #7
    Yeap I YouTube it and followed your suggestions.
    Deleted a few tweaks. Cydia is now working fine.
    Thanks a lot !
     
  8. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #8
    No problem. Glad it's working again!

    PS, this is standard Troubleshooting 101 for JB tweak problems. Hopefully you will not run into issues again, but most of the time this troublshooting will work you out of a bad spot. It's the reason there is Safe Mode/No Mobile Substrate Mode.
     

Share This Page