iPhone Cydia Loading post tweak install/uninstall takes forever

Discussion in 'Jailbreaks and iOS Hacks' started by Enjoylife1788, Dec 20, 2014.

  1. Enjoylife1788 macrumors 6502a

    Joined:
    Aug 22, 2011
    #1
    Hey guys,

    So I was using my iPhone 5 for couple of years. I had jailbroken it in parts and remained un jailbroken as well at times.

    I just got my iPhone 6 64 GB today and installed cydia and started installing tweaks. To my surprise, post install/un install, the loading screen takes forever, I mean seconds not minutes. But it seems slower than my iPhone 5.

    Is it normal on 6?
     
  2. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #2
    Seems it's normal cause that's how it is on my 6+ and 5. I think it refreshes sources after installation to clear any update alert badges
     
  3. bbrks macrumors 65816

    bbrks

    Joined:
    Dec 17, 2013
    #3
    Yup, same here, it happens frequently....I am on 5S
     
  4. Stoltnberg macrumors member

    Joined:
    Aug 30, 2013
    #4
    Try turning off wifi in CC , so it goes on 3G / 4G - you will install / uninstall forward immediately. Are you not on wifi , try to turn it on . It works every time for me
     
  5. Enjoylife1788 thread starter macrumors 6502a

    Joined:
    Aug 22, 2011
    #5
    Good to know that I am not the only one. However it takes a bit longer than my iPad air and previous jailbreaks as well.
    Don't previous versions of Cydia used to check for any changes?
     
  6. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #6
    Not sure, but pretty sure it didn't. I think this is one of the things added to Cydia recently for safety
     
  7. Enjoylife1788 thread starter macrumors 6502a

    Joined:
    Aug 22, 2011

Share This Page