Cydia not showing any changes/updates since Dec 14

Discussion in 'Jailbreaks and iOS Hacks' started by Vandam500, Dec 21, 2008.

  1. Vandam500
    Expand Collapse
    macrumors 68000

    Vandam500

    Joined:
    Sep 29, 2008
    #1
    When I open Cydia it says the regular "Updating Database" and "Downloading Release" but it looks as if it really doesn't since the last update/change I got was from December 14! I read about a new update to Winterboard but cannot update since it is not appearing!:(

    Anybody have a clue about fixing this? Please help
     
  2. andyblila
    Expand Collapse
    macrumors 65816

    andyblila

    Joined:
    Jul 8, 2008
    Location:
    On My iPhone, or my iPad?
  3. Vandam500
    Expand Collapse
    thread starter macrumors 68000

    Vandam500

    Joined:
    Sep 29, 2008
    #3
    Done that several times without success:(
     
  4. tommyIphone
    Expand Collapse
    macrumors newbie

    Joined:
    May 14, 2008
    #4
    I know i have the EXact same problem..I hit refresh like 10 times and nothing happens i restarted iphone tried another 10 times nothing at all. i emailed saurik soo if he replys i will let you know
     
  5. Vandam500
    Expand Collapse
    thread starter macrumors 68000

    Vandam500

    Joined:
    Sep 29, 2008
    #5
    Ah ok, at least I'm not alone with this bug. Let me know about any findings/fixes as will I
     
  6. SFStateStudent
    Expand Collapse
    macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
  7. macfan09
    Expand Collapse
    macrumors member

    Joined:
    Dec 4, 2008
    #7
    In the same boat until I decided to restore

    You know, I was having the exact same problem, until I finally gave up and restored my phone! :( Now it works though! :) LOL

    I hope you hang in there and see if there is a "fix" for this. (Mine hadn't updated since the 12th...)

    I'll stay posted to see if anyone comes up with a fix... I'd like to note it for future reference in case it happens again.
     
  8. DMoney0023
    Expand Collapse
    macrumors member

    Joined:
    Nov 12, 2008
    #8
    might be a lot of updates, get on a wifi connection and hit refresh
     
  9. Vandam500
    Expand Collapse
    thread starter macrumors 68000

    Vandam500

    Joined:
    Sep 29, 2008
    #9
    Dang, I'm hanging in there. I really want these updates and changes that have been made

    Thats the thing, I am on wifi network (Yes, the internet is working fine). I've also tried it on Edge and 3G:(
     
  10. tommyIphone
    Expand Collapse
    macrumors newbie

    Joined:
    May 14, 2008
    #10
    Dont restore your iphone. I was having this problem and i decided to restore my phone yesterday.. well it worked for awhile but after i got done added all my sources back the same exact thing happened...

    i dont know whats wrong but im going to take a wild guess and say it has to do with certain sources you add.


    Oh and another thing i found very intersting ..ok you know when you add new sources you get a source error or error sub procces. but the source works fine.

    well when i was adding sources i did not get this message once UNTIL i added the steffwiz source then after that EVERY source i added said source error or sub process error or something like that.. but the sources and packages downloaded fine... just lettin people know.

    i tried reading up about how to fix the whole not updating thing and its hard to find any info on it.. people just say hit refresh.. well that does not work no matter how many times you hit refresh or restart your phone
     
  11. Nakor
    Expand Collapse
    macrumors newbie

    Joined:
    Sep 13, 2008
    #11
    heres the fix:
    remove/add a source.
    should refresh everything after that.
     
  12. Bitgod
    Expand Collapse
    macrumors regular

    Bitgod

    Joined:
    Oct 25, 2003
    #12
    Ah, good to know, was wondering why the last update I found was the 15th.
     

Share This Page