Cydia Not Working after 2.2 Jailbreak......

Discussion in 'Jailbreaks and iOS Hacks' started by thecowboyblack, Dec 4, 2008.

  1. thecowboyblack macrumors newbie

    Joined:
    Dec 4, 2008
    #1
    Hey Guys,

    I wanted to fish around, as this is really frustrating me.

    I've read posts about this all over the net (not just here) and while many are having this issue there seems to be no solid fix for it.

    I have a 3G and upgraded to 2.2 2 days ago Everything is fine except CYDIA, it brings me to the screen "who are you" and then when I click "user" it then crashes and brings me back to my springboard.

    So Far I Have

    Cracked with Pwnage Tool 2.2.1

    Cracked with Quick Pwn 2.2

    Cracked with Pwnage Tool 2.2.1 then cracked over with Quick Pwn 2.2

    This seems to be a major issue all over the place,

    Can anyone give a Clear, Definitive solution to all this?

    Thanks in Advance!

    jbhua
     
  2. ianbroste macrumors newbie

    Joined:
    Dec 4, 2008
    #2
    i dont have a definite answer for you. but i was having the same exact problem and read over at modmyi.com to end up solving it. you obviously know to pwn your phone you have to use expert mode and all that. i made about 4 ispws before it finally worked. what finally worked for me was not selecting anything under the cydia tab. Only selecting to install cydia and installer under the "custom packages settings" tab. then just install anything you want actually using cydia on your iphone. i tried that and it worked for me. good luck
     
  3. pa56pa macrumors newbie

    Joined:
    Jan 28, 2009
    #3
    next time, don't click "user", click "developer"... should take care of it.;)
     
  4. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #4
    Actually, I think this is what happened to me too. When you are packaging your firmware, are you using Expert mode? If so, any chance you are pre-loading packages to your firmware build? I was downloading OpenSSH, etc etc and downloaded Cydia as well, then pwnd my iPhone. After, Cydia would crash as you described. My fix was to download a minimal set of apps and leave Cydia alone. After I repwnd, all was well. :)
     

Share This Page