Cydia on 1.1.4???

Discussion in 'iPod touch Hacks' started by theosh, Sep 10, 2008.

  1. theosh macrumors member

    Joined:
    Apr 15, 2008
    #1
    Can Cydia be installed on 1.1.4 and run with my installer?
     
  2. Link2999 macrumors 6502

    Joined:
    Jul 12, 2008
    #2
    no. Just jailbreak 2.1 when it's ready. Pay the $10, it's hardly anything.
     
  3. theosh thread starter macrumors member

    Joined:
    Apr 15, 2008
    #3
    Just installed Cydia

    I just installed Cydia on my iPT. Not all the aps work on my 1.1.4. no one said it was a perfect world. :(
     

Share This Page