Cydia Or The Installer

Discussion in 'iPod touch Hacks' started by spyder52, Aug 20, 2008.

  1. spyder52 macrumors member

    Joined:
    Feb 28, 2008
    #1
    I am Jailbreaking to 2.0.1, which should I use Cydia Or The Installer
     
  2. Tejen Naidoo macrumors member

    Joined:
    Aug 16, 2008
    Location:
    South africa
    #2
    On the new firmware cydia is the main program used to install apps.DO NOT choose installer over cydia.Why not use both?
     
  3. spyder52 thread starter macrumors member

    Joined:
    Feb 28, 2008
    #3

    Few questions

    1)If you choose both and install some packages from cydia and some from installer does it mess stuff up

    2) Do i need to be on 2.0.1 to do the quickpwn thing and jailbreak it

    3) Does installer and cydia have the same apps, which as more if not

    cheers
     
  4. Enigmafan420 macrumors 6502a

    Enigmafan420

    Joined:
    Apr 18, 2008
    Location:
    Puget Sound, U.S.A.
    #4
    Right now Cydia has MUCH more than installer-although both are a little Sparse-Installer is particularly bad.

    I have installed one application from installer and many from Cydia and noticed no ill effects.

    As far as quickpwn-can't help you, I am a Mac user-although the pwnage tool on Mac is NOT difficult to use. I probably would not use the quickpwn even if available, as I like having a back-up of the firmware.
     
  5. Tejen Naidoo macrumors member

    Joined:
    Aug 16, 2008
    Location:
    South africa
    #5
    By quickpwn do u mean winpwn? ,the windows version? If yes then winpwn is the easiest way 2 jailbreak 2.0 ,its simple 2 use and it builds a custom firmware so u stil hav ur original 2.0.1 firmware 4 back up.If u need a detailed guide on how 2 jailbreak usin winpwn den pm me il send u a guide
     
  6. therealmrbob macrumors regular

    therealmrbob

    Joined:
    Jul 14, 2008
    #6
    No, quickpwn is a jailbreaker that can pwn 2.0.1 devices without a format.

    It worked great for me (I haven't updated yet but my friend has a 2.0.1 and I tried it out because he wanted the nes emu =P)
     

Share This Page